MGB GT 1970 - Probleme Stop&Go-Verkehr

Passt mal wieder nichts zusammen? Ein Ersatzteil ist nicht mehr lieferbar? MG Drivers sind hilfsbereit - und helfen sich in diesem Forum gegenseitig. Hier findet ihr Beiträge zu MGA, MGB und Co.

Moderatoren: Gagamohn, JuanLopez, Xpower, Krukkuz

Benutzeravatar
MBGT_ED
Beiträge: 1075
Registriert: 29. Sep 2017, 16:26
Fahrzeug(e): MGB GT MK1 1966
Wohnort: Erding

Re: MGB GT 1970 - Probleme Stop&Go-Verkehr

#16

Beitrag von MBGT_ED » 10. Jun 2024, 23:34

Ob die Zündspule mit Kontakt oder elektronisch geschalten wird dürfte der ziemlich egal sein. Kenne nur den Effekt mit einer sehr niederohmigen Zündspule die dann den Kontakt schneller verschleißt.
Viele Grüße Klaus

Benutzeravatar
Lucchi
Beiträge: 7
Registriert: 16. Jun 2024, 21:03
Fahrzeug(e): MGB 1967, r230 sl500, Ford Mondeo

Re: MGB GT 1970 - Probleme Stop&Go-Verkehr

#17

Beitrag von Lucchi » 16. Jun 2024, 21:26

Hallo
Ich bin Marco und neu hier im Forum.
Mein MGB habe gerade nach über 30 Jahren Schneewitchenschlaf wieder auf die Beine gestellt. Wenn da nicht diese kleine lästige Sache wäre: Starten tut er gut, im Leerlauf wie in hohen Touren surrt er wie ne Eins. Aber auf der Strasse nur gestottere,,dann auch wieder nicht. Dann die zündende Idee die Zündspule zu wechseln. Doch auch hier: welche nehmen, mit Vorschaltwiderstand? Angebote von 1,6 bis 4 Ohm.
Also 4 Ohm. Welch Wunder. Sofort angesprungen und fulminant über die Strasse geschossen? J A!!! Doch nach 100 km dasselbe wieder. Nur gestottere.
Alles wieder getestet. Wieder die Zündspule,,heiss war sie auch dazu.

F r a g e: welchen Vorschaltwiderstand sollte man nehmen?
Da 4 Ohm an der Primärwicklung nicht reichen, was ist zu tun? Ah,,das wäre noch zu erwähnen der neue Alternator. Der bringt wohl auch mehr Volt als eine Lichtmaschine.
Für hilfreiche Anmerkungen, Lösungen wäre ich sehr verbunden.
Auf eine elektronische Zündung möchte ich verzichten.
Grüße Marco

Benutzeravatar
marc-ks
Beiträge: 2397
Registriert: 11. Mär 2013, 10:22
Fahrzeug(e): MGB Bj 65 Pullhandle, Spitfire Mk3 Bj 69
Wohnort: Kassel, Walterschen

Re: MGB GT 1970 - Probleme Stop&Go-Verkehr

#18

Beitrag von marc-ks » 17. Jun 2024, 08:55

Hallo Marco,
sinnvoller wäre, Du würdest dafür einen neuen Thread aufmachen. 67er hat keine Startanhebung, Du brauchst eine normale 12V Spule (2,8 Ohm). Schau mal nach dem Kondensator. Umrüstung von Gleichstrom auf Drehstrom ist der Zündung egal.
Grüße Marc
#2315

Bild

Benutzeravatar
andreas.clausbruch
Beiträge: 3204
Registriert: 6. Sep 2002, 01:01
Fahrzeug(e): MG B GT '74
Wohnort: München

Re: MGB GT 1970 - Probleme Stop&Go-Verkehr

#19

Beitrag von andreas.clausbruch » 17. Jun 2024, 09:36

Hallo,

Marco, wenn Du keine elektronische Zündung verbauen möchtest, ist die zielführende Lösung für Dich, stets einen Satz Kondensatoren und Unterbrecher an Bord zu haben. Die Ersatzteilqualität dieser Komponenten ist derart schlecht, dass sie oft schon nach weniger als 1.000km defekt werden.

Viel Spaß dabei und octagonale Grüße Andreas

Benutzeravatar
Lucchi
Beiträge: 7
Registriert: 16. Jun 2024, 21:03
Fahrzeug(e): MGB 1967, r230 sl500, Ford Mondeo

Re: MGB GT 1970 - Probleme Stop&Go-Verkehr

#20

Beitrag von Lucchi » 17. Jun 2024, 11:02

Grüäzi an alle
Danke für die Aufmunterungen.
Fehlerquelle Zündspule: Übel siehts aus, aber eine Lösung ist noch nicht gefunden.
Die Sekundärwicklung am Metalkern "abgelötet".
Schon das dritte Mal.
Vorschläge?

Gruss Marco

Benutzeravatar
andreas.clausbruch
Beiträge: 3204
Registriert: 6. Sep 2002, 01:01
Fahrzeug(e): MG B GT '74
Wohnort: München

Re: MGB GT 1970 - Probleme Stop&Go-Verkehr

#21

Beitrag von andreas.clausbruch » 17. Jun 2024, 12:09

Hallo Marco,

könnte es sein, dass eine 6V Zündspule verbaut ist. Wenn ja auf 12V wechseln :-) Wie schon geschrieben: 6V Spulen haben 1,5 ohm, 12V ca. 3,0 ohm Widerstand

Gutes Gelingen & octagonale Grüße Andreas

Benutzeravatar
Lucchi
Beiträge: 7
Registriert: 16. Jun 2024, 21:03
Fahrzeug(e): MGB 1967, r230 sl500, Ford Mondeo

Re: MGB GT 1970 - Probleme Stop&Go-Verkehr

#22

Beitrag von Lucchi » 17. Jun 2024, 12:51

Hallo Andreas
Anscheinend scheint dies nicht so wichtig, hä? Nirgends erscheint eine Volt validierung. Aber es muss ein Vorwiderstand montiert werden. Nur, und wieder nirgends eine Angabe für mgb 1967. Auch nicht im Stromlaufplan.
Du magst recht haben mit 1.6 und 3 Ohm. Habe beides bekommen. Aber nirgends eine Angabe über die Voltzahl.
Dank und Gruss Marco

Benutzeravatar
2sheep
Beiträge: 612
Registriert: 6. Feb 2017, 16:16
Fahrzeug(e): MGB `73, Saab 900, W124
Wohnort: WW

Re: MGB GT 1970 - Probleme Stop&Go-Verkehr

#23

Beitrag von 2sheep » 17. Jun 2024, 13:40

Hallo Marco,

Wie schon oben erwähnt, 1967er haben keinen Vorwiderstand.
Dein Problem ist vermutlich ein anderes.
Etwas Contenance in den Posts hilft auch bei der Findung einer Lösung.

viele Grüße

Matthias

Benutzeravatar
DePee546
Beiträge: 1368
Registriert: 13. Aug 2020, 20:47
Fahrzeug(e): MGB

Re: MGB GT 1970 - Probleme Stop&Go-Verkehr

#24

Beitrag von DePee546 » 17. Jun 2024, 16:39

Widerstand der jetzigen ZS messen.

ZS für 12V bestellen. Validierung ist bei allen Anbietern vorhanden.

Einbauen, prüfen.
Darius.
_._._._._._._._._._._._._._._._._._.
Add lightness - frei nach ACBC:
Die Rezeptur für Fahrspass

Racing is life

Benutzeravatar
Lucchi
Beiträge: 7
Registriert: 16. Jun 2024, 21:03
Fahrzeug(e): MGB 1967, r230 sl500, Ford Mondeo

Re: MGB GT 1970 - Probleme Stop&Go-Verkehr

#25

Beitrag von Lucchi » 18. Jun 2024, 17:42

Hallo zusammen
Ich meinte ja nur, dass es in der jeweiligen Anzeige von verschiedenen Anbietern nicht ersichtlich ist welche Ohmzahl und welche Voltzahl hier angeboten wird.
Ich habe jetzt Vorschaltwiderstand und eine Spule mit 3- 4 Ohm bestellt. Aber musste nachfragen.
Werde wieder berichten.
Das mit dem Kondensator ist mir nicht ganz klar. Da die Spule am Lötpunkt der Sekundärwicklung zum Eisenkern hin, ich denke abgerissen ist da keine schwarzen Stellen ersichtlich sind( klar im Oelbad), muss ich annehmen, dass die Wicklung im Isolationspapier irgend wie mehr Platz brauchte.
Es bleibt spannend, gelle?
Bis bald und geniesst die Wärme bei einer schönen Ausfahrt.
Gruss Marco

Benutzeravatar
DePee546
Beiträge: 1368
Registriert: 13. Aug 2020, 20:47
Fahrzeug(e): MGB

Re: MGB GT 1970 - Probleme Stop&Go-Verkehr

#26

Beitrag von DePee546 » 18. Jun 2024, 21:14

Und ich meinte nur:
Jeder seriöse Anbieter / Hersteller von ZS kennzeichnet diese KLAR als 6 oder 12V Variante und gibt auch den Widerstand an.

Man muss natürlich zuerst einen eCat eines Herstellers bemühen (Beru / Bosch / NGK), dort stehen EXAKTE Angaben drin. Dann hat man aber auch eine Herstellernummer zur Hand und damit kann man dann bei Kukkel/Amazonas/Ibäj sehr gezielt nach dieser Typennummer suchen.

Wer sich natürlich diese "Mühe" nicht macht, sondern nur universal eine ZS sucht, geht dümmer ins Bett schlafen.

Ganz einfach.
Zuletzt geändert von DePee546 am 18. Jun 2024, 21:16, insgesamt 1-mal geändert.
Darius.
_._._._._._._._._._._._._._._._._._.
Add lightness - frei nach ACBC:
Die Rezeptur für Fahrspass

Racing is life

Benutzeravatar
Noddy
Beiträge: 2545
Registriert: 26. Aug 2012, 13:23
Fahrzeug(e): MGB GT Bj. 1979
Wohnort: Schalksmühle im Sauerland

Re: MGB GT 1970 - Probleme Stop&Go-Verkehr

#27

Beitrag von Noddy » 18. Jun 2024, 22:11

Und wenn man nur die Tips anzweifelt bestellt man sich dann 3-4 Ohm + Vorwiderstand. :shock:

Grüße
Micha
#2303

Axel Krug
Beiträge: 1371
Registriert: 18. Sep 2000, 01:01
Fahrzeug(e): MGB GT V8 '75 + TVR400SE '91
Wohnort: 34587 Felsberg

Re: MGB GT 1970 - Probleme Stop&Go-Verkehr

#28

Beitrag von Axel Krug » 19. Jun 2024, 06:17

Noddy hat geschrieben: 18. Jun 2024, 22:11 Und wenn man nur die Tips anzweifelt bestellt man sich dann 3-4 Ohm + Vorwiderstand. :shock:

Grüße
Micha
..war vermutlich die einzige die in weiß verfügbar war :shock: :lol:
MGDC #581

Benutzeravatar
Lucchi
Beiträge: 7
Registriert: 16. Jun 2024, 21:03
Fahrzeug(e): MGB 1967, r230 sl500, Ford Mondeo

Re: MGB GT 1970 - Probleme Stop&Go-Verkehr

#29

Beitrag von Lucchi » 19. Jun 2024, 06:51

Axel, so siehts aus. Nur Persil.........

Benutzeravatar
DePee546
Beiträge: 1368
Registriert: 13. Aug 2020, 20:47
Fahrzeug(e): MGB

Re: MGB GT 1970 - Probleme Stop&Go-Verkehr

#30

Beitrag von DePee546 » 19. Jun 2024, 08:13

OMO !!😜
Darius.
_._._._._._._._._._._._._._._._._._.
Add lightness - frei nach ACBC:
Die Rezeptur für Fahrspass

Racing is life

kuepper.remscheid
Beiträge: 864
Registriert: 4. Apr 2010, 22:38
Fahrzeug(e): B, BGT V8, 280 SL, R75/5, R90S, XT500
Wohnort: Remscheid

Re: MGB GT 1970 - Probleme Stop&Go-Verkehr

#31

Beitrag von kuepper.remscheid » 19. Jun 2024, 12:37

Axel Krug hat geschrieben: 19. Jun 2024, 06:17
Noddy hat geschrieben: 18. Jun 2024, 22:11 Und wenn man nur die Tips anzweifelt bestellt man sich dann 3-4 Ohm + Vorwiderstand. :shock:

Grüße
Micha
..war vermutlich die einzige die in weiß verfügbar war :shock: :lol:
Mega ! 😂😂😂😂😂
Genau das habe ich auch gedacht……

Benutzeravatar
Lucchi
Beiträge: 7
Registriert: 16. Jun 2024, 21:03
Fahrzeug(e): MGB 1967, r230 sl500, Ford Mondeo

Re: MGB GT 1970 - Probleme Stop&Go-Verkehr

#32

Beitrag von Lucchi » 27. Jun 2024, 12:40

Hallo Forumsmitglieder
Probleme sind da um erkannt zu werden.
Mg läuft wieder wie ne Eins.
Gruss Marco

major_healey
Beiträge: 451
Registriert: 12. Nov 2010, 23:48
Fahrzeug(e): AH Sprite Mk IV 1970
Wohnort: Stolberg

Re: MGB GT 1970 - Probleme Stop&Go-Verkehr

#33

Beitrag von major_healey » 27. Jun 2024, 16:46

Lucchi hat geschrieben: 27. Jun 2024, 12:40 Probleme sind da um erkannt zu werden.
Mg läuft wieder wie ne Eins.
Und warum? Was war der Fehler bzw. die Ursache?
Beste Grüße!
Stolli

Benutzeravatar
Lucchi
Beiträge: 7
Registriert: 16. Jun 2024, 21:03
Fahrzeug(e): MGB 1967, r230 sl500, Ford Mondeo

Re: MGB GT 1970 - Probleme Stop&Go-Verkehr

#34

Beitrag von Lucchi » 27. Jun 2024, 21:24

Hoi Stolli
Ich sage mal so: Einige Unterbrecher und Kondensatoren warens definitiv nicht.
Warum ich mich hier angemeldet habe: Ich dachte , jemand der der Sache auf den Grund gehen will so wie ich, den findest du hier.
Walti wäre so einer gewesen. Leider hat der sich verzogen und niemand hat mir seine Adreße bekannt gegeben. So liebe Forumsmitglieder, das ist Sache. Nett sieht anders aus.
Tschüss
Zuletzt geändert von Lucchi am 27. Jun 2024, 21:25, insgesamt 1-mal geändert.

Axel Krug
Beiträge: 1371
Registriert: 18. Sep 2000, 01:01
Fahrzeug(e): MGB GT V8 '75 + TVR400SE '91
Wohnort: 34587 Felsberg

Re: MGB GT 1970 - Probleme Stop&Go-Verkehr

#35

Beitrag von Axel Krug » 28. Jun 2024, 06:33

Tja Marco.... es wäre schon mal deutlich einfacher geworden wenn du in den sichtbaren Kontaktdaten wenigstens deinen Wohnort angegeben hättest. Es hätte sich ganz sicher jemand in deiner Näher gefunden der mal eben den Kopf mit unter die Haube vom B steckt. Aber wie du schon schreibst....nett sieht anders aus ;-)
MGDC #581

Antworten