Motorproblem MGB 1,8 Baujahr 69

Passt mal wieder nichts zusammen? Ein Ersatzteil ist nicht mehr lieferbar? MG Drivers sind hilfsbereit - und helfen sich in diesem Forum gegenseitig. Hier findet ihr Beiträge zu MGA, MGB und Co.

Moderatoren: Gagamohn, JuanLopez

Frieder
Beiträge: 50
Registriert: 2. Jun 2024, 15:23
Fahrzeug(e): MGB, Borgward isabella Coupé, Goggomobil
Wohnort: Friedland bei Beeskow

Motorproblem MGB 1,8 Baujahr 69

#1

Beitrag von Frieder » 2. Jun 2024, 16:33

Ich bin neu in diesem Forum, also hallo erst mal.
Seit gestern habe ich einen MGB Baujahr 69 US Modell Chrom. Während der Überführungsfahrt fing die Öldruckanzeige zwischen 0 und 5 Bar zu schwanken. Mal gings runter dann wanderte es wieder nach oben.
An der Anzeige im Armaturenbrett kanns nicht liegen, die wandert hoch wenn ich das Kabel am Geber an Masse halte.
Gibt es typische Probleme mit dem Geber? Ich bin gestern 350 KM Autobahn gefahren, wäre also der Druck bei 0 Bar
müßte es einen kapitalen Motorschaden gegeben haben. Die Temperatur ist im grünen Bereich. Die Kompression auf
dem 3.Zylinder ist Im Vergleich zu den anderen schlapper. Wobei ich noch nicht analysieren konnte, ob vom Kopf
oder den Kolben her. Außerdem ist der Ölverbrauch ziemlich hoch.
Meine Frage an die Experten, gibt es eine logische Erklärung für diese schwankende Anzeige oder ist das zwangsläufig
ein Indikator für einen Motorschaden? Da der Verkäufer Verhandlungsbereitschaft signalisiert, überlege ich den Wagen
zurückzugeben oder ggf. einen AT-Motor einzubauen (bin Schrauber), sonst ist das nämlich ein gutes Fahrzeug.

Jörn
Beiträge: 1595
Registriert: 9. Mai 2000, 01:01
Fahrzeug(e): MGB Pullhandle 1964; MGC GT 1969
Wohnort: Königsbrunn bei Augsburg

Re: Motorproblem MGB 1,8 Baujahr 69

#2

Beitrag von Jörn » 2. Jun 2024, 17:20

Hallo und willkommen!
Generell ist das elektrische Öldruckinstrument samt elektrischem Geber Müll. Das zeigt eher die Flughöhe an als den tatsächlichen Öldruck. Und wenn nach der längeren Fahrt trotz flackernder oder einer Anzeige der Motor noch läuft, liegt es wohl eher an der Anzeige.
Ich gehe mal davon aus, dass Du den Ölstand überprüft hast und während und nach der Fahrt genug Schmiermittel im Motor war.
Bei dem elektrischen Druck-Schätzeisen ist oft der Geber defekt, vielleicht ist es auch nur ein Wackelkontakt.

Die beste Lösung, die einige hier im Forum durchgeführt haben, ist der Ersatz des elektrischen Instruments durch ein analoges, wie es bei späteren MGs verbaut wurde. Sieht identisch aus, der Öldruck wird aber mechanisch vom Motorblock zum Instrument übertragen. Der Umbau ist nicht wirklich kompliziert, Du benötigst aber ein neues Instrument, einen Adapter, der statt des Sensors am Block angeschraubt wird und natürlich die Öldruckleitung. Ist alles verfügbar, leider nicht ganz billig. Aber auch der elektrische Sensor ist teuer, falls Du das erst probieren willst.

Jörn

Frieder
Beiträge: 50
Registriert: 2. Jun 2024, 15:23
Fahrzeug(e): MGB, Borgward isabella Coupé, Goggomobil
Wohnort: Friedland bei Beeskow

Re: Motorproblem MGB 1,8 Baujahr 69

#3

Beitrag von Frieder » 2. Jun 2024, 17:43

Jepp, so liebe ich das, ne prompte kompetente Antwort. Danke Jörn.
Gruß Frieder

Benutzeravatar
andreas.clausbruch
Beiträge: 3204
Registriert: 6. Sep 2002, 01:01
Fahrzeug(e): MG B GT '74
Wohnort: München

Re: Motorproblem MGB 1,8 Baujahr 69

#4

Beitrag von andreas.clausbruch » 2. Jun 2024, 18:15

Hallo Frieder,

zunächst kann ich/man Jörn nur zustimmen :-). Die elektrischen Geber für Öldruck (und auch Wasser) sind alles andere als zuverlässig/korrekt - daher auch die Ableitung: Schätzeisen.

Könntest Du bitte noch den Ölverbrauch angeben. Ein weiterer Prüfpunkt ist, wenn Du von etwas höheren Drehzahlen (3.500 - 4.000) den Motor in den Schiebebetrieb laufen lässt, kommt dann bei dem Lastwechsel eine 'Ölfahne' aus dem Auspuff?

Vielleicht lässt Du uns ja auch noch wissen, wo Du wohnst. Dann kann Dir ggf. ein MGDC Freund zur Seite stehen.

Octagonale Grüße Andreras

Frieder
Beiträge: 50
Registriert: 2. Jun 2024, 15:23
Fahrzeug(e): MGB, Borgward isabella Coupé, Goggomobil
Wohnort: Friedland bei Beeskow

Re: Motorproblem MGB 1,8 Baujahr 69

#5

Beitrag von Frieder » 2. Jun 2024, 20:07

Hi Andreas,
mIch hats in die Nähe von Eisenhüttenstadt verschlagen, weil ich hier ein Bauernhaus kaufen konnte, in die Scheune
paßt meine Hebebühne super rein. Wenn Du Leute hier in der Gegend kennst, super. Gedankenaustausch hat immer
was für sich. Sollte mal Jemand hier liegen bleiben, ich kann helfen. Nach 40 Jahren Schrauberei hat sich einiges
an Werkzeug angesammelt.
Beim normalen Hochdrehen bläut er nicht hinten raus, im Schiebebetrieb werde ich morgen testen, ist zu dunkel jetzt.
Irgendwo sind gestern 1 Liter Öl evtl. sogar mehr nach 350 Km verschwunden. Ölverlust hat er nicht, also wird er das
wohl verbrannt haben. Die Zündkerzen sind Hellgrau an den Kontakten, was eigentlich auf eine saubere Verbrennung
schließen läßt. Sind die Ventilschäfte beim MG ein Problem? Kolbenringe wäre noch ärgerlicher? Glücklicherweise ist die Ersatzteilsituation super gut.
Alles ein bißchen nervig, ich wollte eigentlich was sofort fahrtüchtiges, denn ich habe noch ein Isabella Coupé in Restauration, womit ich dieses Jahr nicht fertig werde.

Gruß Frieder

Benutzeravatar
2sheep
Beiträge: 611
Registriert: 6. Feb 2017, 16:16
Fahrzeug(e): MGB `73, Saab 900, W124
Wohnort: WW

Re: Motorproblem MGB 1,8 Baujahr 69

#6

Beitrag von 2sheep » 2. Jun 2024, 20:44

Hallo Frieder,

Willkommen im Forum,
Ein Liter auf 350km ist heftig. Das müsste man eigentlich am Abgas sehen können.
Du wirst wohl um eine gründliche Durchsicht des Motors nicht herum kommen, aber wenn du schraubst, ist ein MGB Motor kein Hexenwerk.
Nur falls Überholung nötig wird, kannst du trotz der guten Verfügbarkeit von Teilen mit nicht unerheblichen Kosten rechnen (Verkäufer/Kulanz).
Außerdem sind nicht alle Teile in top Qualität verfügbar, leider.
Ich würde den Verbrauch noch mal genau überprüfen.
Und mit Endoskop in den Brennraum schauen. Kosten ja nicht viel die Dinger.

viele Grüße

Matthias

Frieder
Beiträge: 50
Registriert: 2. Jun 2024, 15:23
Fahrzeug(e): MGB, Borgward isabella Coupé, Goggomobil
Wohnort: Friedland bei Beeskow

Re: Motorproblem MGB 1,8 Baujahr 69

#7

Beitrag von Frieder » 2. Jun 2024, 21:22

Endoskop, gute Idee hab ich. Da das Auto noch nicht umgemeldet ist, vermeide ich unnötige Schraubereien,
denn ums Nachverhandeln komme ich nicht herum. Hat der Brennraum Riefen, gibts 2 Alternativen 1) Zylinderschleiferei
2) AT-Rumpfmaschine.
Gruß Frieder

Benutzeravatar
andreas.clausbruch
Beiträge: 3204
Registriert: 6. Sep 2002, 01:01
Fahrzeug(e): MG B GT '74
Wohnort: München

Re: Motorproblem MGB 1,8 Baujahr 69

#8

Beitrag von andreas.clausbruch » 2. Jun 2024, 21:46

Hallo Frieder,

auf die - an sich gute - Teileversorgung wurde ja schon hingewiesen. Aber: es gibt grosse(!) Qualitätsunterschiede. Ein wirklich kritischer Punkt in 'Deinem' Fall werden die Kolbenringe sein - so meine Einschätzung. Mach' Dich diesbezüglich frühzeitig schlau und höhre auf fachmännischen Rat :-)

Gutes Gelingen & octagonale Grüße Andreas

Benutzeravatar
marc-ks
Beiträge: 2388
Registriert: 11. Mär 2013, 10:22
Fahrzeug(e): MGB Bj 65 Pullhandle, Spitfire Mk3 Bj 69
Wohnort: Kassel, Walterschen

Re: Motorproblem MGB 1,8 Baujahr 69

#9

Beitrag von marc-ks » 2. Jun 2024, 21:48

Wie sind denn die Kompressionswerte? So viel Ölverbrauch wäre für einen B sehr ungewöhnlich. Welche Motornummer, 18GD?
Grüße Marc
#2315

Bild

Benutzeravatar
andreas.clausbruch
Beiträge: 3204
Registriert: 6. Sep 2002, 01:01
Fahrzeug(e): MG B GT '74
Wohnort: München

Re: Motorproblem MGB 1,8 Baujahr 69

#10

Beitrag von andreas.clausbruch » 3. Jun 2024, 08:11

Hallo Frieder,

bei den Bs unterscheidet sich nach Baujahr die Anzahl der Kolbenringe. Als erster Hinweis: BJ 63-71 findet man 4, ab 72 sind original 3 verbaut. Der wirklich kritische ist der Ölabstreifer.

Ich selber würde ausschliesslich Ringe von Hastings nehmen.

Gutes Gelingen & octagonale Grüße Andreas

Frieder
Beiträge: 50
Registriert: 2. Jun 2024, 15:23
Fahrzeug(e): MGB, Borgward isabella Coupé, Goggomobil
Wohnort: Friedland bei Beeskow

Re: Motorproblem MGB 1,8 Baujahr 69

#11

Beitrag von Frieder » 3. Jun 2024, 13:54

Erstmal vielen Dank für Eure fundierten Ratschläge!! Jetzt geht natürlich der Stress mit Verkäufer los. Irgendwie versucht
er natürlich den Kopf aus der Schlinge zu ziehen. Der Ölstand war bei Abfahrt o.K. Wegen der schwankenden Öldruckanzeige bin ich nach c.a. 150 KM auf ne Tanke und hab den Ölstand überprüft. Er war unter Minimum! Argument
des Verkäufers, eine Überprüfung des Ölstands bei heißem Motor sei nicht möglich und verfälsche das Ergebnis.
Ich hab vor der Ölstandsmessung getankt und dann gemessen. Bis dahin muß der Schmierstoff wieder in die Wanne
zurückgeflossen sein, mal abgesehen davon, habe ich nachgegossen. Das Öl muß also irgendwo sein. Es sei denn Euch
fällt eine plausible Lösung ein, welche die These des Verkäufers stützen würde?? Ich halte das gelinde gesagt für Unsinn.
Gruß Frieder

Benutzeravatar
andreas.clausbruch
Beiträge: 3204
Registriert: 6. Sep 2002, 01:01
Fahrzeug(e): MG B GT '74
Wohnort: München

Re: Motorproblem MGB 1,8 Baujahr 69

#12

Beitrag von andreas.clausbruch » 3. Jun 2024, 14:13

Hallo Frieder,

das hast Du m.E. korrekt eingeschätzt. Ich würde nicht lange mit dem Verkäufer (herum-)diskutieren , sondern mich an die Kfz Schiedsstelle wenden.

Gutes Gelingen & octagonale Grüße Andreas

Axel Krug
Beiträge: 1365
Registriert: 18. Sep 2000, 01:01
Fahrzeug(e): MGB GT V8 '75 + TVR400SE '91
Wohnort: 34587 Felsberg

Re: Motorproblem MGB 1,8 Baujahr 69

#13

Beitrag von Axel Krug » 3. Jun 2024, 14:17

Zurückgeben das gute Stück und Geld zurück
MGDC #581

Benutzeravatar
andreas.clausbruch
Beiträge: 3204
Registriert: 6. Sep 2002, 01:01
Fahrzeug(e): MG B GT '74
Wohnort: München

Re: Motorproblem MGB 1,8 Baujahr 69

#14

Beitrag von andreas.clausbruch » 3. Jun 2024, 14:32

Hallo,

eine Überlegung zu Axel's Empfehlung :-): Wenn der B rostmässig gut ist und auch keine Unfallschäden aufweist, würde ich eher in Richtung Minderung gehen. US Motoren (und Kühlsysteme bei Fahrzeugen aus dem Süden) bedürfen ja sowieso i.d.R. einer Überholung. Allerdings würde ich keinen B ohne overdrive in Betracht ziehen...

Octagonale Grüße Andreas

Axel Krug
Beiträge: 1365
Registriert: 18. Sep 2000, 01:01
Fahrzeug(e): MGB GT V8 '75 + TVR400SE '91
Wohnort: 34587 Felsberg

Re: Motorproblem MGB 1,8 Baujahr 69

#15

Beitrag von Axel Krug » 3. Jun 2024, 14:39

Andreas.... wieviel willst du denn da mindern? Wenn der Motor komplett gemacht werden muss weißt du selbst was da an Summe zusammenkommt. Kann mir nicht vorstellen das so ein Betrag verhandelbar ist.
MGDC #581

Antworten