Midget läuft nicht richtig

Technische Hilfe für den Midget

Moderatoren: Gagamohn, JuanLopez

Antworten
Katl2
Beiträge: 2
Registriert: 10. Mär 2024, 13:01
Fahrzeug(e): MG midget

Midget läuft nicht richtig

#1

Beitrag von Katl2 » 7. Mai 2024, 23:43

Hallo,
habe einen midget BJ 78 leider läuft der Zwerg nicht richtig. Sobald der Motor auf Temperatur ist hat er Fehlzündungen und nimm kein Gas an. Bin mit meinem Wissen am Ende. Suche jemanden in meiner Nähe Raum Limburg Weilburg der sich dem Zwerg mal annehmen könnte. Auto war schon 2 mal in einer Oldtimer Werkstatt und beide male kam er mit dem gleichen Fehler zurück. Freue mich auf Rückmeldung
LG
Sascha
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Addi
Beiträge: 344
Registriert: 6. Sep 2000, 01:01
Fahrzeug(e): BGT V8 74, B GT 73, B LE 80, MX 5 NA 90
Wohnort: Darmstadt / Hessen

Re: Midget läuft nicht richtig

#2

Beitrag von Addi » 8. Mai 2024, 15:04

Hallo,

hatte selber einen Midget BJ. 74. Die Symtome kenne ich. Ein einfacher Tausch des Kondensators hat damals die Lösung gebracht.
Kostet nur ein paar Euro.

Gruß
addi

Benutzeravatar
Günter Paul
Beiträge: 4125
Registriert: 14. Sep 2007, 16:53
Fahrzeug(e): MGB MKII

Re: Midget läuft nicht richtig

#3

Beitrag von Günter Paul » 8. Mai 2024, 15:52

Addi hat geschrieben: 8. Mai 2024, 15:04 Hallo,

hatte selber einen Midget BJ. 74. Die Symtome kenne ich. Ein einfacher Tausch des Kondensators hat damals die Lösung gebracht.
Kostet nur ein paar Euro.

Gruß
addi
Hallo Addy...
Ist bei jedem, der noch nicht die Elektronische hat, jedenfalls ist das ein klassisches Erscheinungsbild, käme noch hinzu, wenn man den Motor abkühlen lässt oder 15 bis 30 Minuten wartet, läuft er wieder, bis es dann wieder losgeht...warum wissen die so etwas heute nicht mehr in Oldie-Werkstätten ?
Gruß
Günter
MGB MK II
Erstzulassung England : 29.01.1971 Mr.T.T.MACAN
Erstzulassung : Bonn 15.07.1971
Botschaftssekretär(Brit.Botschaft)Mr.T.T.MACAN
Kennz. 0-545

bristol406
Beiträge: 101
Registriert: 13. Jan 2019, 14:26
Fahrzeug(e): Jaguar MK2/Bristol406

Re: Midget läuft nicht richtig

#4

Beitrag von bristol406 » 8. Mai 2024, 19:32

Hallo Sascha
In Idstein-Wörsdorf wird Dir bestimmt geholfen.
Fa. STS
Hauptstr. 46
Harald

Katl2
Beiträge: 2
Registriert: 10. Mär 2024, 13:01
Fahrzeug(e): MG midget

Re: Midget läuft nicht richtig

#5

Beitrag von Katl2 » 10. Mai 2024, 20:10

Danke für die Info habe einen bestellt , bin mal gespannt ob's was wird.

Holger Hermann
Beiträge: 37
Registriert: 27. Jan 2019, 23:05
Fahrzeug(e): MG Midget

Re: Midget läuft nicht richtig

#6

Beitrag von Holger Hermann » 11. Mai 2024, 23:04

Hallo Sascha,
ein neuer Kondensator muß nicht unbedingt in Ordnung sein !
Selber schon erlebt...
Grüße Holger

Benutzeravatar
marc-ks
Beiträge: 2367
Registriert: 11. Mär 2013, 10:22
Fahrzeug(e): MGB Bj 65 Pullhandle, Spitfire Mk3 Bj 69
Wohnort: Kassel, Walterschen

Re: Midget läuft nicht richtig

#7

Beitrag von marc-ks » 12. Mai 2024, 08:32

Wichtig wäre zu wissen, was die Werkstatt gemacht hat. Altes Zündgeschirr oder eine defekte Spule zeigt die gleichen Symptome.
Grüße Marc
#2315

Bild

Benutzeravatar
mp65101
Beiträge: 705
Registriert: 17. Jul 2002, 01:01
Fahrzeug(e): MG Midget MKIII Triumph TR7 Triumph 2500
Wohnort: 33184 Altenbeken-Buke
Kontaktdaten:

Re: Midget läuft nicht richtig

#8

Beitrag von mp65101 » 19. Jun 2024, 19:01

Hallo Sascha,bau dir eine kontaktlose Zündung ein. Bekommst du von Pertronix, Accu Spark oder ähnlichen Lieferanten. Dann schließt du den Fehler mit falsch eingestellten Kontakten und defekten Kondensatoren schon einmal aus. Eine Ersatzzündspule kostet auch nicht die Welt und sollte eigentlich immer dabei sein. Das Zusammen kostet weniger als eine Stunde in der Oldtimerwerkstatt und ist auch von einem Nichtfachmann leicht einzubauen.
Gruß
Marcus
MGDC #1622
https://www.spridgets.de
MG Midget MK III - 1973
Triumph 2500 TC - 1974
Triumph TR 7 Coupe - 1977

Antworten