Mein OD singt...

Passt mal wieder nichts zusammen? Ein Ersatzteil ist nicht mehr lieferbar? MG Drivers sind hilfsbereit - und helfen sich in diesem Forum gegenseitig.

Moderatoren: Gagamohn, JuanLopez

Antworten
Benutzeravatar
Noddy
Beiträge: 2465
Registriert: 26. Aug 2012, 13:23
Fahrzeug(e): MGB GT Bj. 1979
Wohnort: Schalksmühle im Sauerland

Mein OD singt...

#1

Beitrag von Noddy » 30. Jan 2023, 14:01

...wenn er aktiv ist.

Hallo :)

Neuerdings fällt mir ein neues Geräusch auf, da kamen einige zu seit der Panhardstab wohl alle Hinterachsgeräusche auf die Karosserie koppelt.

Es ist ein "rundes" kontinuierliches Geräusch und tritt nur bei eingeschaltetem OD auf, schalte ich ihn aus ist es weg. Wenn ich mir die Zeichnungen vom OD ansehe fällt mir eigentlich kein Lager auf, das nur mit OD aktiv ist außer der Planetenmimik.

Achja, es geht um den späten Overdrive vom 79er.

Grüße
Micha
#2303

Benutzeravatar
andreas.clausbruch
Beiträge: 2976
Registriert: 6. Sep 2002, 01:01
Fahrzeug(e): MG B GT '74
Wohnort: München

Re: Mein OD singt...

#2

Beitrag von andreas.clausbruch » 30. Jan 2023, 15:26

Hallo Micha :-),
meine 'Vorliebe' für OD kennst Du ja. Daher kein direkter Rat; aber: es gibt wenige, die sich mit dem OD in solcher Detailierung auskennen. Wäre ich an Deiner Stelle, gäbe es 2, die ich fragen würde und von denen man eine gesicherte, fachmännische Antwort bekommt: meinen Namensvetter (AS) u/o Volker Herrmann. Beide sind Dir ja bekannt :-), :-)
Octagonale Grüße Andreas

Benutzeravatar
Ralph 7H
Beiträge: 4695
Registriert: 17. Nov 2005, 01:01
Fahrzeug(e): TD, BGT, SLK
Wohnort: 26553 Neßmersiel

Re: Mein OD singt...

#3

Beitrag von Ralph 7H » 31. Jan 2023, 21:13

Hallo Micha,

ich würde den OD-Sumpf abnehmen, Filter erneuern und die Ventile rausnehmen und gründlich reinigen! Mir hat das damals in den späten 1970er Jahren gut geholfen und anschließend lief alles wieder ohne Probleme und Geräusche für die nächsten Jahre. Werkzeug zum Ventilausbau haben gut eingesessene Volvo Werkstätten! Hab es mir damals gegen entsprechende Kaution dort geliehen.
Wenn mich die Erinnerung nicht täuscht war ei Metallspan die eigentliche Ursache. Anschließend Lief der OD noch viele Jahre ohne Mucken.
Anyway, mach die kleine Ölwanne erst mal runter, erneuere das Sieb dahinter und mach einen Ölwechsel (Das 4G OD-Getriebe wurde mit 20W50 gefüllt.)
Hoffe es hilft!

Safety Fast! ... und gutes Gelingen!

Ralph

Benutzeravatar
Noddy
Beiträge: 2465
Registriert: 26. Aug 2012, 13:23
Fahrzeug(e): MGB GT Bj. 1979
Wohnort: Schalksmühle im Sauerland

Re: Mein OD singt...

#4

Beitrag von Noddy » 31. Jan 2023, 22:13

Hallo Ralph :)

Schön von Dir zu lesen, wir sollten demnäxt auch mal wieder telefonieren. :)

Mir ist gerade nicht klar wie hoch der Ölpegel in Getriebe und OD ist, ok bis zur Einfüllschraube. Aber tauchen dabei Wellen und Zahnräder ins Öl ein oder läuft alles im Öl?
In Angriff nehmen kann ich das Thema erst im Frühjahr, bin ja Schönwetterschrauber. In der Zwischenzeit kümmere ich mich wohl erstmal um das ursprüngliche Getriebe, da kann ich die Teile auf dem Arbeitstisch ausbauen statt kopfüber unter dem Auto. Zum Werkzeug habe ich mal Twist Videos geguckt, da war glaube ich beschrieben was man sich da selbst anfertigen kann, es geht um eine Schraube mit 2 Löchern, oder?

Axo, wenn es kalt ist kommt es auf den ersten Kilometern vor, daß der OD aktiv bleibt, meist bis zur Ankunft am Arbeitsplatz, auf der Rückfahrt schaltet es wieder normal.

Grüße
Micha
#2303

Antworten