Benzinpumpe tackert auch bei ausgeschaltetem Motor

Passt mal wieder nichts zusammen? Ein Ersatzteil ist nicht mehr lieferbar? MG Drivers sind hilfsbereit - und helfen sich in diesem Forum gegenseitig.

Moderatoren: JuanLopez, Gagamohn

Antworten
Benutzeravatar
achimroll
Beiträge: 1023
Registriert: 27. Mai 2000, 01:01
Fahrzeug(e): MGA 1500 '59, MGB GT '71, TF 160
Wohnort: NRW, 58239 Schwerte
Kontaktdaten:

Benzinpumpe tackert auch bei ausgeschaltetem Motor

#1

Beitrag von achimroll » 18. Sep 2021, 17:50

Hallo zusammen,

in meinem MGA 1500 mit H4 Vergasern habe ich momentan folgendes Problem. Wenn ich die Zündung einschalte, tackert die Benzinpumpe. Ok, das soll sie ja auch kurz, bis der Druck stimmt. Dann sollte aber Ruhe sein. Sie tackert aber ca. im Sekundentakt weiter. Irgendwo muss da was undicht sein. Jetzt habe ich das so weit eingrenzen können, dass es am vorderen Vergaser liegt. Meine erste Vermutung, die beiden Dichtungen der Schwimmerkammerbefestigung unten am Vergaser, habe ich bereits ausgetauscht, da es dort etwas feucht war. Aber das war nicht die Lösung des Problems. Es tackert weiter im Sekundentakt. Hat jemand eine Idee, wo ich sonst suchen könnte? Benzin tritt nirgends aus.

Besten Dank und nette Grüße
Achim Roll

Benutzeravatar
Noddy
Beiträge: 1731
Registriert: 26. Aug 2012, 13:23
Fahrzeug(e): MGB GT Bj. 1979
Wohnort: Schalksmühle im Sauerland

Re: Benzinpumpe tackert auch bei ausgeschaltetem Motor

#2

Beitrag von Noddy » 18. Sep 2021, 18:04

Hallo Achim :)

Wie hast Du den richtigen Vergaser herausgefunden? Die Ursache dürfte eines der Schwimmerventile, bzw. die zugehörigen Schwimmer sein.

Grüße
Micha
#2303

Benutzeravatar
achimroll
Beiträge: 1023
Registriert: 27. Mai 2000, 01:01
Fahrzeug(e): MGA 1500 '59, MGB GT '71, TF 160
Wohnort: NRW, 58239 Schwerte
Kontaktdaten:

Re: Benzinpumpe tackert auch bei ausgeschaltetem Motor

#3

Beitrag von achimroll » 18. Sep 2021, 18:13

Hallo Micha,

ich habe schrittweise die Benzinleitung mit einer Schraubzwinge abgesperrt. Erst als ich den Schlauch zwischen den beiden Vergasern zugedrückt hatte, war Ruhe. Somit bleibt nur der vordere Vergaser. Wenn ich jetzt die vordere Schwimmerkammer öffne und das Ventil per Hand schließe und Ruhe ist, müsste es am Schwimmer liegen, andernfalls am Ventil, oder?

Besten Dank und nette Grüße
Achim

Benutzeravatar
Noddy
Beiträge: 1731
Registriert: 26. Aug 2012, 13:23
Fahrzeug(e): MGB GT Bj. 1979
Wohnort: Schalksmühle im Sauerland

Re: Benzinpumpe tackert auch bei ausgeschaltetem Motor

#4

Beitrag von Noddy » 18. Sep 2021, 18:41

Schüttler den Schwimmer. Wenn der absäuft ist Spritz drin

Grüße
Micha
#2303

Benutzeravatar
Noddy
Beiträge: 1731
Registriert: 26. Aug 2012, 13:23
Fahrzeug(e): MGB GT Bj. 1979
Wohnort: Schalksmühle im Sauerland

Re: Benzinpumpe tackert auch bei ausgeschaltetem Motor

#5

Beitrag von Noddy » 18. Sep 2021, 20:30

Hallo Achim :)

Das war nur kurz vom Handy, darum jetzt etwas ausführlicher.

Oft ziehen Schwimmer Sprit, ansonsten prüft man klassisch mit untertauchen im Wasserbad, vorzugsweise bei warmen Wasser. Der H4 kann noch Messingschwimmer haben? Die sind gelötet und reissen an dieser Naht ein.

Grüße
Micha
#2303

Benutzeravatar
marc-ks
Beiträge: 1533
Registriert: 11. Mär 2013, 10:22
Fahrzeug(e): MGB Bj 65, Spitfire Mk3 Bj 69
Wohnort: Kassel, Brühl, Walterschen

Re: Benzinpumpe tackert auch bei ausgeschaltetem Motor

#6

Beitrag von marc-ks » 18. Sep 2021, 21:40

Oder die Pumpe zieht Luft auf der Ansaugseite.
VG Marc
MGDC #2315

Benutzeravatar
Günter Paul
Beiträge: 3524
Registriert: 14. Sep 2007, 16:53
Fahrzeug(e): MGB MKII

Re: Benzinpumpe tackert auch bei ausgeschaltetem Motor

#7

Beitrag von Günter Paul » 19. Sep 2021, 10:07

marc-ks hat geschrieben: 18. Sep 2021, 21:40 Oder die Pumpe zieht Luft auf der Ansaugseite.
Dann hätte das mit dem Abklemmen nicht funktioniert..hallo zusammen.
Das Gute ist die Erlebniswelt des MG, man muss ihn nur lange genug fahren um dann in Erinnerungen schwelgen zu können.
Ooh ja, auch ich hatte diverse Möglichkeiten, zunächst waren es tatsächlich die Nadelventile, wenn die es sind, dann kann man es ziemlich eindeutig feststellen, dann läuft unmittelbar Benzin ganz unten aus einer der Leitungen, die als Überlauf oben an den Kammern angeschlossen sind, das ist dann ziemlich eindeutig.
Warum ziemlich..?.. weil jetzt das von Micha angesprochene Absaufen kommt, das kann man hören, durch Schütteln aber auch sehen, ich jedenfalls hatte gestaunt, als ich den Sprit im Schwimmer sah, natürlich wurden beide gewechselt, ganz Vorsichtige nehmen die ausgeschäumten, bei denen es nicht mehr passieren kann.
Das war jetzt tack, tack, tack mit Inkontinenz.
Dann gibt es ein tack...Pause..tack... und leicht erhöhten Verbrauch sowie Geruch, Benzingeruch.
Das wäre dann die Variante , die ich vor kurzem erlebt habe, als ich den Stahlgeflecht ummantelten Benzinschlauch nicht einsehen konnte und nur am Anschluss Tropfen fand, in Wahrheit war der Schlauch porös, wurde alles erneuert , das Foto hier eingestellt und dann der Schreck der Nachricht von Darius verdaut, auch Neue Schläuche haben nur eine Lebensdauer von drei bis fünf Jahren :shock: ..natürlich denke ich seitdem an meinen Schlauch am Tank, der noch original ist, also mehr als 50 Jahre, aber ich schnuppere ab und an :wink:
Ja und dann gibt es ein tack..tack..tack wie Marc es angeführt hat :D :wink: , riecht nicht und ist nicht Inkontinent...

Achim, die Kleinigkeit wirst du doch wohl als Urgestein regeln :D :wink: , viel Erfolg !

Gruß
Günter
MGB MK II
Erstzulassung : Bonn 15.07.1971
Botschaftssekretär(Brit.Botschaft)Mr.T.T.MACAN
Kennz. 0-545

Benutzeravatar
marc-ks
Beiträge: 1533
Registriert: 11. Mär 2013, 10:22
Fahrzeug(e): MGB Bj 65, Spitfire Mk3 Bj 69
Wohnort: Kassel, Brühl, Walterschen

Re: Benzinpumpe tackert auch bei ausgeschaltetem Motor

#8

Beitrag von marc-ks » 19. Sep 2021, 10:41

Es könnte auch die Entlüftung der Schwimmerkammer verschlossen sein. Wenn Du den Deckel annimmst, ist da leichter Überdruck?
VG Marc
MGDC #2315

Antworten