SU Einstellung bei nicht serienmäßigem Motor

Passt mal wieder nichts zusammen? Ein Ersatzteil ist nicht mehr lieferbar? MG Drivers sind hilfsbereit - und helfen sich in diesem Forum gegenseitig.

Moderatoren: JuanLopez, Gagamohn

Benutzeravatar
DirkH
Beiträge: 536
Registriert: 5. Apr 2004, 01:01
Fahrzeug(e): MGB Bj.71 Roadster und Mini Cooper F55
Wohnort: D, 54290 Trier

SU Einstellung bei nicht serienmäßigem Motor

Beitrag von DirkH » 13. Jul 2019, 09:34

Tada, Unkraut vergeht nicht!

Hab auf der Suche nach Informationen hier Euren AFR Thread gefunden, so mancher hier ist ja immer noch gut drauf.
Schön von Dir zu lesen Günter, nein mein englisches Alteisen gibt es noch und tut so als wäre er ein Käfer... er läuft und läuft und läuft.
In den letzten Jahren war ich faul und habe nur das Nötigste getan, was dem guten Andreas Schlotmann im Frühjahr einen schönen Auftrag einbrachte.
Dankbar kann man um so einen Mann sein, aber er hat ein Wespennest aufgemacht, das... aber dazu später.
Er hat das Differential überarbeitet, den Motor abgedichtet, es lief und tropfte nicht mehr, mal wieder eine neue Kupplung und diverse Kleinteile.

Dank seiner Erfahrung hat er auch raus gefunden warum ich in kurzer 3 Kupplungen getötet habe. Jedes Mal die Anpressplatte von den Lamellen gerissen... weil die Ausrückgabel verbogen war, ohne seine Asservatenkammer mit ganz vielen Ausrückgabeln die anders gebogen waren als meine wäre da wohl keiner drauf gekommen.

Jetzt zu dem Wespennest. Neben dem Auftritt bei Fr. Hue, die... ach Schwamm drüber, waren 2-3 Jahre zuvor meine Original und richtigen HS4 (ich habe Fotos von ihnen auf dem Schreibtisch und im Auto) bei Bob Tyler zur Revision. Damals hatte ich mich noch weniger, als jetzt in die Materie eingearbeitet und freute mich wie ein junger Hund über die geputzten und polierten Vergaser die zurück kamen.
Ja bis ich bei Andreas Schlotmann auf den Hof fuhr und er nach der Begrüßung erklärte an die Vergaser müsse ich aber noch mal ran und er sei sich sicher, daß die Schwimmerstände nicht stimmten,
Ich" ja aber der große Bob Tyler hat".... was mit einem "man poliert keine Vergaserdome, die verziehen zu 90% und schon ginge der Ärger los. Ganz abgesehen davon, daß die Dome nicht die richtigen seien". Leider hat der Mann meistens recht, wenn es um MG geht. Ich habe vom Hr. Tyler irgendwelche Dome ohne die einmal nach vorne, einmal zur Seite zeigenden Nasen bekommen.
Aber da ich ja immer noch an das Gute im Menschen glaube, verteidigte ich den Herrn Tylerer, er hätte es bestimmt gut gemeint.

Seit der Motorrevision, siehe Link unten, hat mein kleiner Roter fast 1900 ccm und davor schon einen Auspuff ohne Mitteltopf, der der Zugänglichkeit der damaligen Garagen im Weg war. Dies scheint die Strömungsverhältnisse im Motor wohl sehr zu verändern, weswegen ich ja damals bei Fr. Hue war.... ach Schwamm drüber. Das bewirkt bei mir das die Vergaser mit den Original AAU Nadeln im Leerlauf verfetten und beim fahren ein vernünftiges Kerzenbild ergaben.
Jedenfalls habe ich seither das Problem beim TÜV, bzw. der AU immer befreites Schenkelklopfen seitens des Prüfers hervor zu rufen. Sprich ich schraube die Düsenstöcke hoch und die Jungs vom TÜV quittieren das mit einem Stempel.

Aber eins nach dem anderen. Angestachelt über die Depektierlichkeit vom Herrn Schlotmann zu meine Vergasern, nahm ich die Schwimmerkammern auseinander. Soll Kunststoffschwimmer aufm Kopf zu Deckel ca. 4mm, bei den super polierten Vergasern von Hr. Tyler um die 7mm und einmal 9mm.
Was mir nebenbei bemerkt eine Asymmetrie der Düsenstöcke von 1,5 UMDREHUNGEN einbrachte.
Ihr könnt Euch vorstellen wie glücklich ich war wieder erfolgreich die Kasse eines Spezialisten gefüllt zu haben und nur Sche... bekommen zu haben.
Andres Schlotmann gab alles und hat sogar noch ein paar Deckel aufgetan, aber die passten leider nicht, ganz abgesehen davon daß die Messingröhrchen zwar in Löchern steckten aber die Bohrungen nicht durch gingen, schade.
Lapidarer Kommentar von A.S. "dann warten sie bis September, oder lernen feilen" Im September macht er mir noch die King Pins neu.
Da ich aber vom Ehrgeiz besessen bin Herr über die Einstellarbeiten zu werden habe ich mir feilen bei gebracht. Jedenfalls kann man recht problemlos die Messingsitze der Schwimmernadeln feilen, selbst als Novize in diesem Geschäft und ich habe es bei 5mm auf beiden Seiten belassen. So ganz traute ich meinen Feilkünsten dann doch nicht.
Leider hat das mein Problem des im Leerlauf verfetten wenn der Wagen schön laufen sollte nicht behoben, Ok vorne und hinten verfetteten sie jetzt synchron.

Nach intensiver Konsultation des A.S. und den Charts aus MintyLamb haben ich erst mal die AAA Nadeln ausprobiert, besser aber immer noch im Leerlauf verfetten wenn der Wagen für die Straße gut eingestellt ist. Eine 2te Konsultationsrunde ergab die AAB Nadel, die im unteren Bereich sogar noch dicker ist als die AAU und oben ähnlich der AAA ist. Noch besser aber immer noch verfetten im Leerlauf.

Daraufhin fing ich bei dann doch noch mal bei Euch Jungs hier im Forum zu stöbern, was mich nicht wirklich weiter brachte, aber wenigstens das Bedürfnis weckte Günter und anderen geneigten Lesern an meinem Leid teilhaben zu lassen.

Jedenfalls steht eine weiter intensive Konsultation von Andreas Schlotmann auf dem Plan und mein Plan die AAA Nadeln selbst zu bearbeiten. Bring ich mir das halt auch noch bei, hoff ich doch.
Ich halte Euch auf dem Laufenden.

http://www.mgdc.de/Board/viewtopic.php?t=12589 - und damit ging alles los.

Benutzeravatar
DirkH
Beiträge: 536
Registriert: 5. Apr 2004, 01:01
Fahrzeug(e): MGB Bj.71 Roadster und Mini Cooper F55
Wohnort: D, 54290 Trier

Re: SU Einstellung bei nicht serienmäßigem Motor

Beitrag von DirkH » 13. Jul 2019, 09:49

anbei noch die Charts der AAB - AAA und AAU Nadel.
Die Delle nach unten bei der AAB NAdel war meine Hoffnung, aber leider ist die Wirkung dessen nicht stark genug um das verfetten im Leerlauf zu verhindern.

Dankenswerterweise hier her: http://www.mintylamb.co.uk/suneedle/
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Günter Paul
Beiträge: 2660
Registriert: 14. Sep 2007, 16:53
Fahrzeug(e): MGB MKII

Re: SU Einstellung bei nicht serienmäßigem Motor

Beitrag von Günter Paul » 13. Jul 2019, 10:37

:D :D :D
Ach herrjeh, dass ich das noch erleben darf..schön, dass du wieder schreibst, Dirk.

Du bist der Mann, der mit Elegance geschrieben hat, der ein Gourmet wie kein anderer hier sein Verlangen nach wunderbaren Speisen beschrieb und du bist der Einzige, der uns immer mit "Hallo meine Herren" begrüßte und du bist der Einzige, der unseren Ralph bekochen wollte, weil er dir so hilfreiche Tipps gegeben hatte.

Ach ja, und du bist der Einzige, der mit dem Vater von Frau Hue geheime Magnetfelder an seinem MG entdeckte und doch tatsächlich behauptet hat, dass es bei der Fahrt durch die Eifel spürbar gewesen sei :D :shock: :wink:
So etwas kann man nicht vergessen !

Und bei dem, was du da ansprichst verspreche ich allen, die dich nicht kennen, heitere Runden.

Vier Jahre hast du nicht geschrieben, eines der letzten Fotos von dir zeigte deine Katze auf dem Arbeitstisch, die dir Entspannung bei deinen Planungsüberlegungen gegeben hat, deine letzte Tätigkeit war beim Aufmessen bei 40 Grad im Dachstuhl, so etwas gab es auch schon vor Jahren.

Heute ist Samstag und ich bin auf dem Sprung zum Wochenmarkt um frischen Fisch zu kaufen, du hast ganz sicher Verständnis dafür, dass es zunächst Vorrang hat, schreiben werde ich dann gesondert in diesem durch und durch interessanten Thread.

Willkommen zurück !

Gruß
Günter
MGB MK II
Erstzulassung : Bonn 15.07.1971
Botschaftssekretär(Brit.Botschaft)Mr.T.T.MACAN
Kennz. 0-545

Jörn-M.
Beiträge: 30
Registriert: 13. Mai 2016, 12:23
Fahrzeug(e): MGB Pullhandle 1964; MGC GT 1969

Re: SU Einstellung bei nicht serienmäßigem Motor

Beitrag von Jörn-M. » 13. Jul 2019, 13:55


Benutzeravatar
Günter Paul
Beiträge: 2660
Registriert: 14. Sep 2007, 16:53
Fahrzeug(e): MGB MKII

Re: SU Einstellung bei nicht serienmäßigem Motor

Beitrag von Günter Paul » 13. Jul 2019, 15:40

So, der Fisch schwimmt wieder :wink:

Das war verdammt viel, was du geschrieben hast, Dirk.
Eine Frage vorweg, ich wusste nicht, dass Andreas Schlotmann auch Hand anlegt..ich war immer der Meinung, er liefert nur, ist das neu?
Nach meinen Informationen sitzt der irgendwo im Raum Paderborn oder stimmt das alles nicht mehr, gute Leute sollte man kennen, man kann ja nie wissen....
Ja, der Abstand sollte lt. meinem Werkstatthandbuch 3,2 bis 4,7 mm betragen.
Das war früher auch einfach zu regeln, man konnte das Metallteil am Schwimmer biegen und fertig war die Einstellung.
Was mich an deiner Darstellung gewaltig irritiert, istder Hinweis auf dieses hier..
""
ganz abgesehen davon daß die Messingröhrchen zwar in Löchern steckten aber die Bohrungen nicht durch gingen, schade. ""

Ist das bei dir jetzt so oder war es nur so bei den Deckeln von Andreas ?
Das ist doch da , wo die Schläuche sitzen, die beim Fluten der Kammern einen Überlauf bieten, aber sie sind natürlich auch Druckausgleich für die Kammern, wenn alles funktioniert.

Ich bin überhaupt nicht überzeugt davon, dass der Abstand des Schwimmers Einfluss auf das Verfetten hat so wie du es beschreibst.
Flooding or fuel starvation sind die Ursachen, die damit in Verbindung stehen, insofern verstehe ich es nicht.
Der Füllstand der Kammer verändert sich, wenn die Nadel zu früh schließt, aber das Fahrverhalten, so, wie du es beschreibst?

Womit wir dann ja bei den Nadeln wären, das mit dem Schleifen in Abhängigkeit von dem Durchlass ist wohl eine hohe Kunst, ich würde mir so etwas nicht zutrauen.

Soweit ich mich erinnere hatte ich vor Jahren einen Überholsatz bestellt, der neue Düsenstöcke beinhaltete mit entsprechenden Nadeln, habe ich damals alles verbaut ohne je ein Problem gehabt zu haben.

Ohne Prüfstand erscheint mir so ein Vorgehen viel zu aufwändig, ..
Kannst du mal etwas zu den anderen Komponenten schreiben...Zündung,Einstellung,Verteiler, Zündkerzen, Zündkabel, Verbrauch..ich bin überzeugt davon, wenn unsere richtigen Schrauber sich melden, fragen die danach. :wink:

Ich werde jetzt Pflaumen abschütteln, bei mir brechen die Äste an den Obstbäumen, so viel kann man nicht abstützen..wir scheinen ein richtiges Pflaumenjahr zu haben.

Dir und allen anderen ein schönes Wochenende!
Gruß
Günter
MGB MK II
Erstzulassung : Bonn 15.07.1971
Botschaftssekretär(Brit.Botschaft)Mr.T.T.MACAN
Kennz. 0-545

Benutzeravatar
Günter Paul
Beiträge: 2660
Registriert: 14. Sep 2007, 16:53
Fahrzeug(e): MGB MKII

Re: SU Einstellung bei nicht serienmäßigem Motor

Beitrag von Günter Paul » 13. Jul 2019, 16:00

Sorry, ich wollte das mit den Nadeln noch korrigieren, aber es funktionierte nicht mehr.
Du hast ja nur die Schwimmerkammer Nadeln geschliffen, insofern erübrigt sich ein Teil meiner Antwort :wink:
MGB MK II
Erstzulassung : Bonn 15.07.1971
Botschaftssekretär(Brit.Botschaft)Mr.T.T.MACAN
Kennz. 0-545

Benutzeravatar
DirkH
Beiträge: 536
Registriert: 5. Apr 2004, 01:01
Fahrzeug(e): MGB Bj.71 Roadster und Mini Cooper F55
Wohnort: D, 54290 Trier

Re: SU Einstellung bei nicht serienmäßigem Motor

Beitrag von DirkH » 13. Jul 2019, 17:04

Salute Günter, auf die schwimmenden Fische, ich hoffe doch in Riesling mit Kräutern?
Pflaumen habe ich Gestern bei Edeka mitgenommen, traurige wässrige Angelegenheit, schade.

Yapp, der A.S. hat nicht nur einen Handel, sondern auch eine Werkstatt. Ich habe mir auf jeden Fall bei ihm in Bad Sassendorf bei Soest einen Termin für 25. September + 3-4 Tage reservieren lassen.
Mein Immergrünes hat Urlaub und wir fahren ein paar Tage in Kur, wir an den See und der kleine Rote zu A.S.

Nein, nein, die Deckel waren die letzten die er auftreiben konnte, original SU. Dort wo die Messingröhrchen drin stecken sollte dahinter ja auch eine Bohrung sein die den Sprit rein läßt, bzw. den Überlauf garantiert. Beim durchblasen bekam ich dicke Backen, aber keine Luft durch. :shock: Ich schätze mal ein Opfer einer Mittagspause mit einem Pint zu viel, jedenfalls gingen sie von ihm zurück an den Lieferanten.

Mit den Schwimmern hast Du recht, ich wollte auch nicht ausdrücken, daß der Schwimmerstand das verfetten verursacht. Schön war es als es die Schwimmer mit den Metallbügel gab, aber nicht mehr lieferbar. Wichtig ist nur, daß sie symmetrisch stehen und in dem Bereich um die 3,2 - 4,7mm stehen. Deshalb habe ich auf weitere Detailarbeit verzichtet. Nach Auskunft von der Firma SU Adam aus Hamburg ist die Übersetzung Düsenstock zu Schwimmerstand 1:6. Sprich dort muß gar nicht viel weg gefeilt werden um die Schwimmerstände anzugleichen. Man feilt an der Auflagerfläche über dem Gewinde, sodaß die Messinghülse weiter runter kommt. Ich skizziere uns mal was dazu.

Ja das schleifen der Nadeln ist einfach ein Versuch. Ich habe 2 Nadelsätze im Regal und einen verspiele ich einfach mal. Im Bereich um den Nadelsitz abkleben und die oberen ⅔ einfach etwas abläppen. geht mir auch mehr ums Prinzip. Ich will halt verstehen und sehen was passiert.

Wie beschrieben ist das verfetten im Leerlauf selbst mit der "Abmagerung" der AAB im untersten Bereich noch da. Freitag bin ich eine "Pässerunde" gefahren 100Km rund um Trier. Zwischendurch Kerzenbild angesehen. Hellgrau, sodaß ich eigentlich fetter drehen würde. Auf dem Heimweg Berufsverkehr in der Stadt und ein paar rote Ampeln. In der Garage angekommen waren die Kerzen wieder schwarz.

Verbrauch um die 10 Liter, bei uns ist es bekanntlich nicht platt, Geländeprofil ähnlich dem Schwarzwald, nur nicht so hoch.
Bei über die Autobahn die 350 Km zu A.S. rollen, noch mit den AAU Nadeln, Verbrauch unter 8 L und nach kurzem Stillstand im Leerlauf bei ihm auf dem Hof schwarze Kerzen. Was ja vom Thema bei allen Nadelversuchen gleich blieb.

Mein Plan war es ihn kommende Woche zum Thema Verteiler zu befragen.

Hier noch ein paar Daten zum kleinen Roten:

71er US Auto
Car.Nr.: GHN 5UC 2635 79G
Mot.Nr. 18V 584 ZL 2741
Kopf: 18G 12H 4736

Motor Ursprünglich 18V, nach AT bei Kischka wie sich bei der Revision raus stellte mit Morgan Kolben, Block abgeplant um die kürzeren Kolben oben bündig zu bekommen. Bei der Revision dann:

Nockenwelle: früh, 257°
1874,72 ccm, + 4,15%
Kolben AE 18400 FMPT Durchmesser 81,93mm ( Serie 80,26mm)

Verteiler 45D 41427 — European Specification
Zündverstellung soll max 32° bei ca. 3.500 rpm ohne Vakuum, UD am hinteren Vergaser
Statik 10°
Idle 12 - 13° — seit Mai bei A.S. mit PETRONAX 14° im Leerlauf bei 800rpm
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Günter Paul
Beiträge: 2660
Registriert: 14. Sep 2007, 16:53
Fahrzeug(e): MGB MKII

Re: SU Einstellung bei nicht serienmäßigem Motor

Beitrag von Günter Paul » 14. Jul 2019, 09:55

Hallo Dirk, hallo zusammen.
Wenn ich über das Geschriebene nachdenke, so kommt es mir bekannt vor.
Eigentich habe ich es genau so erlebt..der Motor sprang nach längeren Standzeiten unwillig an, beim Anfahren musste der Choke drin bleiben und konnte erst nach und nach auf den ersten 300 Metern reingeschoben werden, sonst hätte er sich beim Gas geben verschluckt, da waren am Anfang immer diese Löcher.
Das hat dazu geführt, dass ich den Motor immer etwas fetter eingestellt hatte und beim TÜV das gleiche Procedere wie bei dir, Stöcke hochdrehen, damit der Wert stimmte, danach wieder alles richtig einstellen, damit man vernünftig fahren konnte.
Bei mir war es damals eindeutig nicht der Vergaser bzw. die Vergasereinstellung, sondern der Verteiler, der mir Probleme bereitete.
Ich hatte zwei Jahre, nachdem ich den Wagen gekauft hatte einen anderen Motor einbauen lassen, damals neu aus dem Regal, da war so etwas noch möglich.
Genau zu dem Zeitpunkt wurde ein Fehler von dem Werkstattmeister eingebaut, der hat meinen alten Verteiler einen 25D einfach in den neuen Motor gesteckt und er lief damit, wie nicht anders zu erwarten war leidlich.
Mir war das Problem nicht bekannt, ich habe erst hier durch Veteranen wie Ralph dazu gelernt und dann begann mein suchen nach der richtigen Kurve.
Genau so sieht es vermutlich bei dir aus, ein modifizierter Motor unter Beibehaltung der alten Kurve.
Weißt du wer so etwas auch mitgemacht hat..unser Holger, das ist der mit dem roten MGB GT , der hatte später durch die 123 die Lösung gefunden, ebenso wie ich.
Deine Kurve konnte ich leider bei Hammer nicht finden aber dieses hier und achte mal auf das Geschriebene..
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
MGB MK II
Erstzulassung : Bonn 15.07.1971
Botschaftssekretär(Brit.Botschaft)Mr.T.T.MACAN
Kennz. 0-545

Benutzeravatar
Günter Paul
Beiträge: 2660
Registriert: 14. Sep 2007, 16:53
Fahrzeug(e): MGB MKII

Re: SU Einstellung bei nicht serienmäßigem Motor

Beitrag von Günter Paul » 14. Jul 2019, 10:14

Komisch, ich konnte jetzt nicht weiter schreiben, na dann eben jetzt....
Na gut, wenn da schon dieser Hinweis steht, dann sollte man davon ausgehen, dass bei dir der Verteiler vermutlich ohnehin nicht passt.

Ich kürze jetzt mal ab und beschränke mich darauf, den Unterschied zu meinem 25D zu erläutern und damit hier niemand glaubt, ich hätte es nicht mit anderen Mitteln versucht, oh ja, habe ich.

Erst habe ich von Buttgereit Duisburg eine Electronic in den 25D eingebaut, war geringfügig besser, sprang in jedem Fall besser an, stärkerer Zündfunke klar, aber beim Fahrverhalten kam er nicht aus den Puschen, die Kurve halt.
Selbstverständlich hatte ich zuvor die Fliehgewichte mit Waffenöl gereinigt aber er kam nicht.

Dann habe ich einen 45D bei Limora gekauft, der hieß Universalverteiler und sollte alle Kurven abdecken..ein Unsinn an sich.., war besser in den Drehmomentbereichen, aber es fehlte der Biß.

Dann kam Rainer aus Hamburg und überredete mich , dem Himmel sei Dank, doch die 123 mal auszuprobieren.
Und als ich da beim Stöbern der angegeben Motorreihen meinen Motor mit der passenden Kurve fand habe ich gekauft und eingebaut.

Und dann habe ich damals nach der ersten Ausfahrt geschrieben ich muss meine MG Geschichte neu schreiben, es war alles anders als zuvor.

Der Motor springt nach langen Standzeiten beim zweiten Drehen an, er läuft sofort rund, ich muss sofort den Choke reinschieben, er läuft wesentlich gleichmäßiger im Leerlauf, er beschleunigt sofort ohne Ruckeln ohne Löcher und zeigt in allen Bereichen Biß wie ich es zuvor nie gekannt hatte, der Verbrauch war geringer und ich bin nach wie vor Hellauf begeistert.
Damit fahre ich jetzt auch schon wieder knapp 10 Jahre.

Ich schreibe das alles, weil ich nicht sicher bin, ob du an der richtigen Stelle arbeitest und weil ich dir zeigen möchte, welchen Einfluss die richtige Bestückung hat.
Dein Verteiler wird so nicht passen, kann meiner Meinung nach nicht ideal sein.
Aber jetzt werden wohl bald die alten Hasen wach und ebenfalls schreiben :wink: und wenn sie nur wiedr mit Steinen nach mir werfen wegen der 123 :D :mrgreen:
Einen schönen Restsonntag dir und den anderen MGlern.
Gruß
Günter
MGB MK II
Erstzulassung : Bonn 15.07.1971
Botschaftssekretär(Brit.Botschaft)Mr.T.T.MACAN
Kennz. 0-545

Benutzeravatar
DirkH
Beiträge: 536
Registriert: 5. Apr 2004, 01:01
Fahrzeug(e): MGB Bj.71 Roadster und Mini Cooper F55
Wohnort: D, 54290 Trier

Re: SU Einstellung bei nicht serienmäßigem Motor

Beitrag von DirkH » 14. Jul 2019, 11:49

Bildschirmfoto 2019-07-14 um 11.48.47.jpg
Guten Morgen Günter,

genau da ging auch mein Gedanke hin, wie ich oben schon schrieb. Wenn sich mit der Vergaserseite, die ich ja mittlerweile hinlänglich beackert habe nicht wirklich was tut und das Symptom "verfetten im Leerlauf" bleibt kommt jetzt die Stromseite dran.
Ich hatte ja damals meinen Originalen 25D nicht aufarbeiten lassen, sondern mir die angeblich Wollmilch gebende Eiersau 45D 41427 gekauft.
Die Tabelle zu dem 41427 mit dem humorigen Kommentar hab ich auch im Rechner gespeichert, zudem den Artikel von MGB Supercharger.

Anspringen, auch nach dem Winter war nie ein Thema. Das wahrscheinlcih schon seit der Motorrevision vorhandene verfetten, was ich mir nie angesehen hatte. Ich schob das auf "heiß gefahren und Vergaser mögen es nicht gekocht zu werden." Das Kerzenbild schaue ich mir bisher immer nach dem freien fahren auf Strecke an. Das Kerzenbild im Ampelverkehr hatte ich bis dato nie geprüft.

Mein Plan für die nächsten Tage:
1. Andreas Schlotmann zum Thema Verteiler nerven
2. einfach mal den Leerlauf auf 1.500rpm hoch und sehen ob er immer noch verfettet - immer noch Vergaserseite
3. Lufi runter und sehen obe er im Leerlauf verfettet - dito Vergaserseite
4. UD ab und sehen ob es sich auf das verfetten im Leerlauf auswirkt.
5. Danach die Zündung auf die 13° bei 1.500, bzw. die 9° bei 900, 15° bei 1.600 stellen. Was 4-5° weniger entspricht als er immer eingestellt war, bzw. wie A.S. ihn mit der Petronax eingestellt hat.

Was sich meinem Wissenstand völlig entzieht, wie sich 4-5° weniger Frühzündung auf das Verbrennungsverhalten, speziell im Leerlauf auswirkt.
Und wenn das alles nicht fruchtet befasse ich mich mit der 123. Wobei ja auch hier die Frage aufkommt, welche Kurve sollte / könnte zu dem MG-Morgen-Ford Motor passen????
Anbei ein Teil des Protokolls zu dem einstellen Vergaser mit Nadelvarianten und darunter der Artikel von MGB SUPERCHARGER

Aber noch bin ich verzweifelt, der Wagen läuft ja gut mit der AAB Nadel und wenn er nach 3 längeren Ampeln anfängt zu humpeln weiß ich ja warum. Aber das soll nicht der Weisheit letzter Schluß sein.
Zumal ich ja bei A.S. große Töne gespuckt hab "ach dann stell ich das halt noch mal ein" ;-)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
DirkH
Beiträge: 536
Registriert: 5. Apr 2004, 01:01
Fahrzeug(e): MGB Bj.71 Roadster und Mini Cooper F55
Wohnort: D, 54290 Trier

Re: SU Einstellung bei nicht serienmäßigem Motor

Beitrag von DirkH » 14. Jul 2019, 12:02

und wenn man sieht, was ich zur Verteiler Einstellung geschrieben habe merkt man, daß DIES EINDEUTIG NICHT MEIN SPEZIALGEBIET ist. grrr. :lol: :lol:

Benutzeravatar
marc-ks
Beiträge: 701
Registriert: 11. Mär 2013, 10:22
Fahrzeug(e): MGB Bj 67, MGB Bj 65, Spitfire Mk3 Bj 69
Wohnort: Kassel, Brühl, Walterschen

Re: SU Einstellung bei nicht serienmäßigem Motor

Beitrag von marc-ks » 14. Jul 2019, 20:52

Ich hatte hier mal über eine Odyssee geschrieben, die in einer defekten Entlüftug der Schwimmerkammen begründet war. Dadurch hat sich Druck in der Schwimmerkammer aufgebaut und Sprit in die Vergaser gedrückt. Die Überlaufschläuche waren fast zu. Das hat sich nur im Stand bemerkbar gemacht. Ich dachte natürlich an Überhitzung, Dampfblasen etc.. Bis ich da drauf gekommen bin hatte ich das halbe Auto zerlegt.
VG Marc
MGDC #2315

Benutzeravatar
DirkH
Beiträge: 536
Registriert: 5. Apr 2004, 01:01
Fahrzeug(e): MGB Bj.71 Roadster und Mini Cooper F55
Wohnort: D, 54290 Trier

Re: SU Einstellung bei nicht serienmäßigem Motor

Beitrag von DirkH » 15. Jul 2019, 06:12

Morgen Marc,

na das wäre ja fast zu einfach. :shock:
Auf jeden Fall nehme ich nachher mal die beiden Überlaufschläuche ab und werde berichten.

Danke, Dirk

Benutzeravatar
DirkH
Beiträge: 536
Registriert: 5. Apr 2004, 01:01
Fahrzeug(e): MGB Bj.71 Roadster und Mini Cooper F55
Wohnort: D, 54290 Trier

Re: SU Einstellung bei nicht serienmäßigem Motor

Beitrag von DirkH » 15. Jul 2019, 19:17

Guten Abend Marc,

leider kein Treffer. Überlaufschläuche sind frei.

Hab dann mal den von Fr. Hue damals montierten Druckminderer raus gebaut und einen kleinen Benzinfilter eingeschleift.
Ergebnis läuft viel besser, aber als ich ihn im Leerlauf laufen ließ um zu sehen was das verfetten macht tropfte es aus dem Überlauf. Nicht gut :lol:
Hab den Dr. Mi. dann wieder eingesetzt und fetter gedreht bis er anfing über zu laufen, dann zurück bis er gerade so im Leerlauf nicht mehr tropfte. Nach dem humpeln des Leerlaufs habe ich erst gar nicht das Kerzenbild kontrolliert.
Zwischenergebnis eigentlich will er mehr Sprit, ersäuft aber dann an seiner Lust am saufen im Leerlauf. Nicht gut, gar nicht gut!

Nach Gespräch mit Andreas Schlotmann, tendiere ich auf eine andere Benzinpumpe die abschaltet wenn die Schwimmerkammer voll ist. Die montierte Pierburg läuft ja durch.
Was leider immer noch nicht das Symptom eigentlich zu mager beim fahren und zu fett im Leerlauf erklärt. :shock:

Thomas Assmann
Beiträge: 198
Registriert: 3. Jul 2000, 01:01
Fahrzeug(e): Mg

Re: SU Einstellung bei nicht serienmäßigem Motor

Beitrag von Thomas Assmann » 15. Jul 2019, 19:29

Hi Dirk,
die Benzinpumpe auf die originale Pumpe umbauen wäre mein erster Schritt.
Die SU Pumpe schaltet ja einfach ab, wenn die Schwimmerkammern voll sind.
Du hörst das auch ganz deutlich, bei Zündung an läuft sie für einige Sekunden durch, wenn die Kammern voll sind bleibt sie stehen, im Leerlauf hörst du alle paar Sekunden wie sie kurz läuft.
Das funktioniert absolut zuverlässig. Eine Pumpe die dauernd läuft, und mit einem Druckminderer versehen ist,
ist ganz sicher kontra produktiv.Ich bin fast sicher das die Ursache für dein Problem da liegt.
Beste Grüße,
Thomas

Antworten