Stromberg 150CD4T instant setzen

Passt mal wieder nichts zusammen? Ein Ersatzteil ist nicht mehr lieferbar? MG Drivers sind hilfsbereit - und helfen sich in diesem Forum gegenseitig.

Moderatoren: JuanLopez, Gagamohn

armiel
Beiträge: 16
Registriert: 12. Jul 2018, 22:26
Fahrzeug(e): MG Midget 1500, 1977 USA
Wohnort: 24582 Bordesholm

Stromberg 150CD4T instant setzen

Beitrag von armiel » 2. Jun 2019, 19:58

Hallo zusammen,
ich brauche mal wieder eure Hilfe. Bin gerade dabei meine Vergaser zu instant zu setzen, weil eine Einstellung, selbst in der Werkstatt, nicht möglich war. Der Motor lief grundsätzlich mit immer zu hoher Drehzahl und nicht gleichmäßig. Aussage der Werkstatt war: Der läuft viel zu fett und hält seine Leerlaufdrehzahl nicht. Bei knapp 100U/mn geht er sogar aus. Also habe ich mir den Vergaser mal vorgenommen und komplett demontiert. Dabei sind mir schon 3 Dinge aufgefallen:
- Bei abgenommenen Bypassventil sah man, dass die Dichting ein kleines Loch Richtung Vergaser zu fast 90% verdeckt hatte (Dichtung saß nicht richtig). Bild-1
- Ein winzig kleines Loch im Vergaser zum Autochoke war total verrust und somit dicht. Bild-2
- Die Aufnahmeröhre für die Anreicherungsnadel im Autochoke hat zwei Bohrungen, wobei die obere, so hab ich gelesen, mit der Öffnung im Chokegehäuse übereinstimmen muss, also Loch auf Loch. Das ist bei mir auch nicht der Fall. Bild-3
Ich denke, dass abzustellen, wird hoffentlich schon weiterhelfen. Oder wie seht ihr das? Das erste, was ich aus der Werkstatt hörte war, bau doch gleich um auf Doppelvergaser. Soweit bin ich aber noch nicht.
Dann noch eine Verständnisfrage bezüglich des Autochoke.
Es gibt ja diese drei Markierungen auf dem Autochoke, dem Isolator und der Wärmedose. Diese sollten eigentlich ja in einer Reihe stehen. Doch dann wäre im meinen Fall die Aufnahme der Feder für den Nockenhebel fast auf Höhe der Markierung und somit würde der Stift für den schnellen Leerlauf nicht auf der Nockenscheibe stehen.
Ich habe mal nach einem Video von John Twist die Wärmedose mit Bimetallfeder ins heiße Wasser gelegt und eine Markierung gesetzt.
Jetzt meine Frage. Auf welche Markierung richte ich den jetzt aus? Bild-4

Sorry, vielleicht ein bisschen viel in einem Post.

liebe Schraubergrüße aus Norddeutschland
Arno
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

armiel
Beiträge: 16
Registriert: 12. Jul 2018, 22:26
Fahrzeug(e): MG Midget 1500, 1977 USA
Wohnort: 24582 Bordesholm

Re: Stromberg 150CD4T instant setzen

Beitrag von armiel » 2. Jun 2019, 21:39

Es fehlen wohl noch 3 Bilder zu meinen Post.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Harry01
Beiträge: 42
Registriert: 23. Feb 2017, 10:39
Fahrzeug(e): MGB Roadster BJ. 79
Wohnort: Köln

Re: Stromberg 150CD4T instant setzen

Beitrag von Harry01 » 4. Jun 2019, 17:09

Hallo Arno,

hier findest du ein gute Beschreibung zum Choke:

https://www.sbmsclub.com/wp-content/upl ... /choke.pdf

Schau Dir auch vorher die Videos von John Twist dazu an!

Zuerst mal den Vergaser und alle Bohrungen sorgfältig reinigen, die Auflagefläche des Chokegehäuses auf planheit prüfen, evtl. auf ebener Fläche mit feinen Schleifpapier planen.

Wichtig ist auch den kleinen O-Ring auf der Anreicherungsnadel (Enrichment needle 2) zu prüfen/erneuern.

Beim Zerlegen genau darauf achten, wie die Feder der Stufenscheibe eingehängt ist! Und die Nadel auf freie Beweglichkeit prüfen.

Die Bimetallfeder dreht den Metallhebel beim warmwerden gegen den Uhrzeigersinn nach links. Wenn der Motor richtig warm ist, wird somit die Nadel somit ganz reingeschoben, und verschließt die Benzinzufuhr im Choke. Die Markierung am Chokegehäuse soll mit der Markierung der Heatmass übereinstimmen. Manchmal ist es aber nötig, diese Markierung neu zu kalibrieren, wie John Twist es beschreibt. Alles ist aber auch in der PDF-Datei gut beschrieben.

Am besten einen kompletten Servicesatz kaufen, da sind alle Dichtungen, O-Ringe, etc drin.

Hoffe ich habe Dir etwas weitergeholfen.

Gruß Harry

Benutzeravatar
wudda
Beiträge: 39
Registriert: 1. Jun 2004, 01:01
Fahrzeug(e): MGF LE75 , MGB GT MKIII
Wohnort: d 94544 Hofkirchen

Re: Stromberg 150CD4T instant setzen

Beitrag von wudda » 5. Jun 2019, 10:01

Hallo Harry ,
falls du noch Material zum Basteln brauchst, habe 2 Vergaser hier,für die ich keine Verwendung habe.
Sind Stromberg 1,5" von einem Triumph GT6
Gruß
Bernd
IMG_20190605_095147.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

armiel
Beiträge: 16
Registriert: 12. Jul 2018, 22:26
Fahrzeug(e): MG Midget 1500, 1977 USA
Wohnort: 24582 Bordesholm

Re: Stromberg 150CD4T instant setzen

Beitrag von armiel » 9. Jun 2019, 21:20

Hallo Bernd,
Harry hatte mir nur auf mein Post geantwortet. Ich frage mich, ob ich einen von deinen Vergasern (Doppelvergaseranlage?) in meinen Midget einsetzen könnte. Könnte dann auch einfach auf manuellen Choke umrüsten. Ob das geht?
Gruß Arno

Benutzeravatar
wudda
Beiträge: 39
Registriert: 1. Jun 2004, 01:01
Fahrzeug(e): MGF LE75 , MGB GT MKIII
Wohnort: d 94544 Hofkirchen

Re: Stromberg 150CD4T instant setzen

Beitrag von wudda » 10. Jun 2019, 08:56

Hallo Arno,
ja die Vergaser stammen aus einer Doppelvergaseranordnung.Zu den anderen Fragen kann ich leider nicht weiter helfen.
Gruß
Bernd

armiel
Beiträge: 16
Registriert: 12. Jul 2018, 22:26
Fahrzeug(e): MG Midget 1500, 1977 USA
Wohnort: 24582 Bordesholm

Re: Stromberg 150CD4T instant setzen

Beitrag von armiel » 12. Jun 2019, 12:42

Hallo Harry,
ich habe den Vergaser wieder zusammen und der Motor läuft um Welten besser. Sehr ruhiger Leerlauf, denn ich allerdings beim ersten Versuch nicht unter 1300U/min bringen konnte. Ich hatte aber auch keinen Luftfilter drauf. Bei der Drehzahleinstellung habe ich einen Tipp von John Twist gelesen. Er sagt, man müsse die Unterdruckleitung, die zum Verteiler geht, abzuziehen und das Rohrende am Vergaser verschließen und mit der Bypassschraube, wenn nötig den Leerlaufauf auf 1300U/min einstellen. Habe ich das richtig so verstanden?

Gruß
Arno

Harry01
Beiträge: 42
Registriert: 23. Feb 2017, 10:39
Fahrzeug(e): MGB Roadster BJ. 79
Wohnort: Köln

Re: Stromberg 150CD4T instant setzen

Beitrag von Harry01 » 12. Jun 2019, 17:16

Hallo Arno,

freut mich zu hören!

Hier findest du weitere Tipps zum Einstellen des Vergasers:

https://www.sbmsclub.com/wp-content/upl ... h-tips.pdf

Die Unterdruckleitung zum Verteiler wird normalerweise nur zum Einstellen der Zündung abgezogen (dann natürlich am Motor/Vergaser verschließen). Zum Einstellen des Leerlaufes die Leitung angeschlossen lassen.
Evtl. ist auch der Gaszug zu stramm eingestellt. Wenn der Motor warm ist, muss der Drosselklappenanschlag an der Leerlaufeinstellschraube anliegen (die Schraube mit der Feder). Der Gaszug muss dann noch etwas Spiel haben (ca. 1 mm).
Kann natürlich auch sein, das du irgendwo noch eine Undichtigkeit im Ansaugbereich hast, evtl. die Drosselklappenwelle undicht oder der Ansaugkrümmer. Die Dichtungen der Drosselklappenwelle sind auch meistens kaputt, sollte man auf jeden Fall mal erneuern.

Wichtig ist auch die Motorentlüftung incl. Tankentlüftung, die muß ordungsgemäß sein. Oft ist hier im Laufe der Jahre einiges verändert worden, und dann gibts Probleme. Ich würde raten, es möglichts auf den Originalzustand zu bringen!
Der US Motor müßte wie beim MGB auch einen Charocal(Aktiv-Kohle)-Kanister und evtl. ein Anti-RunON Ventil haben. Diese Leitungen alle prüfen!
Die Bypassschraube(CO-Schraube) dient zur Einstellung des CO-Wertes, wenn man sie nach links dreht, läuft der Motor etwas magerer (weniger CO), damit geht auch etwas die Drehzahl hoch. Die Leerlaufdrehzahl sollte schon unter 1000 U/min sein, genau Daten von deinem Motor weiß ich jetzt nicht. Der Luftfilter macht bei der Leerlaufeinstellung nichts aus, muß nicht unbedingt drauf sein.

Viel Erfolg

Gruß Harry

armiel
Beiträge: 16
Registriert: 12. Jul 2018, 22:26
Fahrzeug(e): MG Midget 1500, 1977 USA
Wohnort: 24582 Bordesholm

Re: Stromberg 150CD4T instant setzen

Beitrag von armiel » 19. Jun 2019, 12:41

Hallo Harry,
Danke erstmal für die Tipps. Kohlekanister ist bei mir noch verbaut. Den habe ich auch schon gereinigt und mit neuer Kohle versehen. Die Motor- und Tankentlüftung habe ich auf Vorderman gebracht. Dan wird es eng. Das Anti-RunON Ventil ist nicht mehr vorhanden. Die Drehzahl habe ich tatsächlich mit dem Bypassventil auf gut 1000U/min einstellen können. War wohl zu fett eingestellt. Jetzt habe ich versucht die Drehzahl weiter zu verringern. Im Wechsel Drosselklappenanschlagschraube und Bypassventil verstellt. Meist geht der Motor aber bei kleiner Drehzahl (900U/min) aus. Wenn ich dann zwischendurch Gas gebe, braucht der Motor relativ lange, um wieder auf Lerrlaufumdrehnungen zu kommen. Sollte ich für diese Einstellung vielleicht nur mit der Leerlaufschraube arbeiten? Nach einer 3/4 Std Einstellarbeit habe ich aufgegeben und der Motor ging beim Gasgeben auch sofort aus bis er gar nicht mehr ansprang. Das schaue ich mir heute nochmal an. Was könnte hierfür der Grund sein?
Ach ja. Als Nachlieferung kamen gestern die beden Dichtungen für die neue Bypassmembrane. Die werde ich vorher auch erstmal einsetzen. Die alte Membrane war nur mit einer Dichtung eingebaut.

Gruß
Arno

Harry01
Beiträge: 42
Registriert: 23. Feb 2017, 10:39
Fahrzeug(e): MGB Roadster BJ. 79
Wohnort: Köln

Re: Stromberg 150CD4T instant setzen

Beitrag von Harry01 » 19. Jun 2019, 16:33

Hallo Arno,
da mein MGB mit dem Stromberg Vergaser nicht dieses Bypassventil hat, kann ich zu dem direkt nichts sagen. Wichtig ist, das im Dämpferkolben auch Öl(Motoröl ist Ok) drin ist, sonst wird der Motor beim Beschleunigen kein/schlecht Gas annehmen. Wenn sich das Öl im Kolben sich ständig verabschiedet, ist der kleine O-Ring des Nadelhalters defekt. Zum Wechseln vorher unbedingt das Video von John Twist dazu ansehen!

Dann auch prüfen, ob die Gummimembrane in Ordnung ist und richtig eingesetzt ist. Der Kolben darf auch nicht falsch herum eingebaut sein, die 2 Bohrungen im Kolbenboden zeigen zum Motor hin. Der Kolben muss sich absolut leichtgängig ohne Spiel in der Führungsbuchse des Deckels auf und ab bewegen lassen. DIe Feder nicht vergessen... Dann sollte der Motor natürlich gute Kompression haben und die Ventile richtig eingestellt sein. Und die Zündeinstellung prüfen. Ich würde mir auch mal die Zündkerzen ansehen, Elektrodenabstand prüfen. Evtl. stimmt die Nadeleinstellung der Hauptnadel nicht. DIese läßt sich mit einem Spezialwerkzeug (langer 1/8 Inbus geht notfalls auch, dann muss aber der Kolben rausgenommen werden! ), in der Höhe verstellen, aber immer nur max. 1/4 Umdrehung machen und dann testen. Wird die Nadel nach oben verstellt (Inbusschlüssel nach rechts drehen, läuft der Motor fetter, nach links magerer. Allerdings hat diese Einstellung auf das Leerlaufgemisch keine Auswirkungen, da die Nadel im Leerlauf ganz in der Düse versenkt ist.

Gruß Harry

armiel
Beiträge: 16
Registriert: 12. Jul 2018, 22:26
Fahrzeug(e): MG Midget 1500, 1977 USA
Wohnort: 24582 Bordesholm

Re: Stromberg 150CD4T instant setzen

Beitrag von armiel » 19. Jun 2019, 18:41

Hallo Harry,
Der Wagen sprang heute wieder ganz normal an. Habe den Leerlauf so auf 1100U eingestellt. Alles erstmal ganz prima. Die Nadel etwas fetter gestellt. Wenn ich den Luftkolben anhebe geht der Motor sofort aus (zu mager?) Kleine Runde bei uns gedreht und geht er plötzlich wieder aus. Jetzt steh ich hier. Gefühlt ist die Zündpule verdammt heiß😩
Gruß Arno

Harry01
Beiträge: 42
Registriert: 23. Feb 2017, 10:39
Fahrzeug(e): MGB Roadster BJ. 79
Wohnort: Köln

Re: Stromberg 150CD4T instant setzen

Beitrag von Harry01 » 19. Jun 2019, 21:15

Hallo Arno,
beim Anheben des Kolbens sollte die Drehzahl nur minimal (ca. 50 U/min) ansteigen und dann wieder etwas abfallen. Aber Kolben nur maximal 1 mm anheben. Wenn er sofort abstirbt, Hauptnadel etwas fetter stellen ( 1/8 Umdrehung nach rechts ) Warm wird die Zündspule bei mir im MGB auch. Was noch normal ist, kann ich nicht sagen. Auf jeden Fall mal alle Zündkabel checken, Verteilerkappe mal abnehmen und reinigen, Verteilerfinger checken

Viel Erfolg weiterhin

Gruß Harry

armiel
Beiträge: 16
Registriert: 12. Jul 2018, 22:26
Fahrzeug(e): MG Midget 1500, 1977 USA
Wohnort: 24582 Bordesholm

Re: Stromberg 150CD4T instant setzen

Beitrag von armiel » 20. Jun 2019, 12:20

Hallo Harry,
ich mag es gar nicht sagen, aber es war wohl Spritmangel. Laut Anzeige war noch alles gut. Habe den Benzischlauch von Vergaser abgezogen, in ein Handtuch gewickelt und ein paarmal den Motor drehen lassen. Alles knochentrocken. Selbst nch 5 Litern neuen Sprit im Tank hat es sehr lange gedauert, bis der Vergaser sein Elixier bekommen hat. Vielleicht ist die Benzipumpe aber auch verdreckt. Ist aber neu und erst seit 4 Monaten im Wagen. Mal schauen.
Den Luftkolben habe ich wohl auch zu weit nach oben gedrückt. Werde es mal mit knapp 1mm probieren. Die Nadel kann ich wohl nicht mehr viel fetter drehen. Obwohl der Nadelversteller mit O-Ring neu ist, habe ich jedesmal, wenn ich den Dämpfer abnehme, nicht dieses 6mm Spiel zwischen Dämpferkappe und Vergaser. Verteilerkappe, Finger und Zündkabel sind auch neu.

Gruß
Arno

armiel
Beiträge: 16
Registriert: 12. Jul 2018, 22:26
Fahrzeug(e): MG Midget 1500, 1977 USA
Wohnort: 24582 Bordesholm

Re: Stromberg 150CD4T instant setzen

Beitrag von armiel » 21. Jun 2019, 21:36

Hallo,
meine Vermutung, ich hatte kein Benzin mehr, ist nicht korrekt. Die Tankanzeige ist in Ordnung. Der Tank war also halb voll und trotzdem hat der Vergaser wohl keinen Sprit bekommen. Jetzt läuft der kleine wieder. Aber warum hat er das Benzin nicht bekommen. Den Tank hatte ich schonmal draußen. Von innen sieht er sehr gut aus. Es war nichts im Tank, was da nicht hingehört. Sollte ich mir ein Benzinfilter einbauen. So könnte ich jedenfalls erkennen, ob das Benzin in den Vergaser kommt. Die Benzinzufuhr wird doch meiner Meinung nach nur durch das Schwimmerventil geregelt. Hier habe ich die laut Anleitung 17mm eingestellt. Das Ventil schließt und öffnet eigentlich tadellos. Hat noch jemand einen Tip? ich möchte bei der nächsten Ausfahrt nicht einfach wieder liegen bleiben.

Gruß
Arno

Benutzeravatar
marc-ks
Beiträge: 701
Registriert: 11. Mär 2013, 10:22
Fahrzeug(e): MGB Bj 67, MGB Bj 65, Spitfire Mk3 Bj 69
Wohnort: Kassel, Brühl, Walterschen

Re: Stromberg 150CD4T instant setzen

Beitrag von marc-ks » 21. Jun 2019, 23:48

Du hast einen Midget oder? Ich weiß nicht ob der Midget einen ähnlich konstruierten Tank hat wie der B, aber ich hatte im Tankanschluss, also dort wo das Fitting nan das Röhrchen in den Tank gelötet ist, kleine Risse, sodass die Pumpe Luft ziehen konnte. Ich habe es im Prinzip nur durch Zufall festgestellt, weil ich am Zulauf der Pumpe angesaugt habe um den Tank zu leeren, aber kein Sprit nachgelaufen ist. Die Pumpe hat das bis zu einem gewissen Grad kompensiert, aber bei hohem Kraftstoffbedarf nicht ausreichend gefördert. Nur als Idee.
VG Marc
MGDC #2315

Antworten