Vorderer Vergaser läuft über

Passt mal wieder nichts zusammen? Ein Ersatzteil ist nicht mehr lieferbar? MG Drivers sind hilfsbereit - und helfen sich in diesem Forum gegenseitig.

Moderatoren: JuanLopez, Gagamohn

Benutzeravatar
hamoos
Beiträge: 686
Registriert: 20. Jun 2007, 21:49
Fahrzeug(e): MGA MkI Roadster
Wohnort: Wolfurt

Vorderer Vergaser läuft über

Beitrag von hamoos » 26. Okt 2009, 21:21

Hallo,
bei meinem MGA 1600 läuft plötzlich der vordere Vergaser über. Auch im Stand, wenn ich nur die Zündung einschalte.

Meine Konfiguration:
MGA 1600
H4 Vergaser
Benzinpumpe Hardi 14412 (Druck 0,20 bar lt. Hersteller)
Nadelventil ist neu; Schwimmer sind dicht.

Vor dem Überlaufen habe ich lediglich die Vergaser synchronisiert und einen neuen Verteiler eingebaut. Aber daran kann es ja nicht liegen denk ich mal. Wenn ich den Deckel der Schwimmerkammer abschraube, ist der Vergaser randvoll, der hintere passt vom Niveau her. Es schaut so aus, als ob das Nadelventil nicht richtig schließt. Aber wie gesagt, das Ding ist neu und es sind auch keine Ablagerungen im Ventil.

Wenn ich dann den Deckel wieder festmache, dann ist erst mal Ruhe, auch wenn ich die Zündung einschalte. Wenn ich dann starte läuft zuerst alles normal. Motor läuft und dreht schön hoch. Nach ein paar hundert Meter läuft dann der Motor plötzlich etwas unrund und wenn ich dann stehenbleibe, nimmt er beim Anfahren nur schlecht Gas an. Dann weiß ich, dass er wieder rinnt.

Kann mir jemand mal erklären, wie das alles zusammenhängt und was die Ursache sein könnte? Die Kerze vom 1. Zylinder ist trocken. Die Vergaser sind noch etwas zu fett eingestellt, aber das hat mit dem Überlaufen ja nichts zu tun.

Besten Dank für eure Hilfe.

Harald

Benutzeravatar
Ralph 7H
Beiträge: 4558
Registriert: 17. Nov 2005, 01:01
Fahrzeug(e): TD, BGT, SLK
Wohnort: 26553 Neßmersiel

Re: Vorderer Vergaser läuft über

Beitrag von Ralph 7H » 26. Okt 2009, 22:11

Hallo Harald,

hast du schon mal darüber reflektiert wieviel Fremdkörper (umgangssprachlich Dreck) sich in deinem Tank in vielen Jahrzehnten angesammelt haben könnten? Vielleicht auch mal daran gedacht ihn auszubauen und reinigen zu lassen? Oder selbst dafür zu sorgen daß da wirklich nur Kraftstoff drin ist? Einen Filter vor der Pumpe installliert, einen vor den Vergasern?

Dein Auto hat ein Problem mit verschmutztem Kraftstoff! Neue Schwimmerventile helfen da leider auch nicht weiter und verweigern ihren Dienst rasch, wenn Fremdkörper im Treibstoff die Abdichtung verhindern...

Gruß vom Niederrhein

Ralph

Benutzeravatar
hamoos
Beiträge: 686
Registriert: 20. Jun 2007, 21:49
Fahrzeug(e): MGA MkI Roadster
Wohnort: Wolfurt

Re: Vorderer Vergaser läuft über

Beitrag von hamoos » 27. Okt 2009, 08:40

Hallo Ralph,
ich habe einen Filter vor der Pumpe installiert, vor dem Vergaser habe ich keinen, das kann ich aber ändern. Wenn das soviel Dreck wäre, müsste er doch in der Schwimmerkammer zu sehen sein. Da hab ich keine gröberen Ablagerungen feststellen können. Ich bau mal die Schwimmerkammer ganz ab und werde alles noch mal mit Druckluft reinigen.
Besten Dank und schöne Grüße,
Harald

timmer
Beiträge: 105
Registriert: 14. Jan 2009, 13:21
Wohnort: Schaffhausen (CH)

Re: Vorderer Vergaser läuft über

Beitrag von timmer » 27. Okt 2009, 08:54

Hallo Harald

Könnte es sein, dass der Schwimmer festsitzt?
Der Reguliert ja den Zufluss.

Gruss, Jean-Claude

Benutzeravatar
hamoos
Beiträge: 686
Registriert: 20. Jun 2007, 21:49
Fahrzeug(e): MGA MkI Roadster
Wohnort: Wolfurt

Re: Vorderer Vergaser läuft über

Beitrag von hamoos » 27. Okt 2009, 12:43

Hallo,
nach einem Vormittag in der Garage kann ich folgendes berichten:

Schwimmerkammer abmontiert und gereinigt, war aber keine nennenswerte Verschmutzung feststellbar. Auch der Filter vor der Hardi-Pumpe ist sauber. Dreck schließe ich eigentlich aus. Ich hab dann die gesamte Konfiguration vom hinteren Vergaser (Schwimmer und Nadelventil) in den vorderen eingebaut und umgekehrt. Zündung ca. 20 min eingeschaltet - alles dicht. Hat mich zunächst gefreut, bis ich dann eine Probefahrt gemacht hab.

Nach ca. 700 m plötzlich unrunder Lauf - ich würde sagen, dass er nicht mehr auf allen Zylindern läuft und leider - Benzin rinnt quasi durch den Vergaser durch, also nicht nur ein paar Tropfen sondern soviel der Querschnitt des Überlaufs hergibt.

Der Motor springt sofort an und hat auch einen schönen Leerlauf, dreht auch schön hoch. Wie gesagt, ich bin vorher schon gefahren und da war nichts. Ich hab dann den Motor ausbauen müssen, weil ich den hinteren Froststopfen erneuert habe. Dazu war es notwendig die gesamte Vergaseranlage abzubauen. Ich hab den Vergaser in einem Stück ausgebaut. Nach dem Einbau hab ich die Vergaser synchronisiert - vorher waren sie es nicht. Ja und mit dem Motorwechsel habe ich noch einen 123-Ignition-Verteiler eingebaut. Mir ist nur nicht klar, was das mit der Synchronisation und dem Verteiler zu tun haben könnte. Gibt es da irgendeinen möglichen Zusammenhang?

Wenn ich die Schwimmerkammer öffne und den Deckel abnehme, schwimmt der Schwimmer frei ganz oben und lässt sich auch ganz leicht hinunterdrücken. Meines Erachtens klemmt er nicht. Zudem hab ich je den Schwimmer getauscht und der hintere Vergaser verhält sich ganz normal.

Ehrlich gesagt - keine Ahnung was ich noch machen könnte. :(

@Rainer: ja, immer was neues - in diesem Fall aber leider!!!

Schöne Grüße,
Harald

Benutzeravatar
Günter Paul
Beiträge: 2660
Registriert: 14. Sep 2007, 16:53
Fahrzeug(e): MGB MKII

Re: Vorderer Vergaser läuft über

Beitrag von Günter Paul » 27. Okt 2009, 15:59

Hallo Harald,
Du hast Schwimmer und Nadelventile getauscht und jeweils in den anderen Deckel geschraubt,trotzdem läuft der Vordere wieder über,obwohl er vorher in dieser Kombination dicht war,als er noch im hinteren Bereich saß,was ist mit dem vorderen Deckel,...hast Du eine andere Verschraubungstiefe ?
Ich würde jetzt einmal die Deckel mit den jeweils eingebauten Ventilen tauschen,wenn dann der hintere überläuft,könnte es daran liegen,wenn hingegen immer noch der vordere überläuft,liegt es an dem dortigen Schwimmer,sieh Dir dann nochmal die dortige Lagerung an,da kann es am Splint schonmal hakeln...
Viel Erfolg
Günter Paul
MGB MK II
Erstzulassung : Bonn 15.07.1971
Botschaftssekretär(Brit.Botschaft)Mr.T.T.MACAN
Kennz. 0-545

Benutzeravatar
hamoos
Beiträge: 686
Registriert: 20. Jun 2007, 21:49
Fahrzeug(e): MGA MkI Roadster
Wohnort: Wolfurt

Re: Vorderer Vergaser läuft über

Beitrag von hamoos » 27. Okt 2009, 21:29

Hallo Günter Paul,
das mit den Deckeln ist eine gute Idee! Werd ich ausprobieren. Hast du noch einen Verdacht, warum er unrund läuft. Ich würd's verstehen, wenn er zuwenig Sprit bekommt. Aber Sprit ist ja da, wenn er sogar oben raus läuft.

Schöne Grüße,
Harald

Benutzeravatar
jupp1000
Beiträge: 3987
Registriert: 17. Nov 2001, 01:01
Fahrzeug(e): AH Sprite,MG MIDGET; MGB GT; Rover P6 V8
Wohnort: Westerwald

Re: Vorderer Vergaser läuft über

Beitrag von jupp1000 » 28. Okt 2009, 07:55

...geh' systematisch vor: löse die Probleme nacheinander nicht gleichzeitig. Das führt meist wesentlich schneller zum Ziel und Du kennst danach die Ursache. Alles andere sind Zufallsreparaturen. Vielleicht taucht der Fehler irgendwann noch mal auf.....

Mit überlaufendem Vergaser wird der Motor mit Sicherheit nicht sauber laufen.
schöne Grüße

Heinz #1565

Benutzeravatar
TinCup
Beiträge: 3
Registriert: 4. Aug 2006, 13:49
Wohnort: 76829 Landau

Re: Vorderer Vergaser läuft über

Beitrag von TinCup » 15. Jan 2010, 12:55

Hallo MG Gemeinde,

ich wollte mal nachfragen, ob es zu diesem Problem mit den überlaufenden Vergasern ein Lösung gibt.

Ich habe einen 78er B (US) mit Umbau auf zwei HS4 und das gleiche Problem wie Harald.

Hardi Pumpe, Filter sind drin sogar spezielle Nadelventile und immer nur der vordere Vergaser läuft über.

Kurzvorstellung, da mein erstes Posting:
78er B US (seit 12 Jahren in meinem Besitz)
Chromumbau (schon so gekauft)
Ich: 45 Jahre (noch keine Umbauten ;-))

Viele Grüße
Dieter

Benutzeravatar
hamoos
Beiträge: 686
Registriert: 20. Jun 2007, 21:49
Fahrzeug(e): MGA MkI Roadster
Wohnort: Wolfurt

Re: Vorderer Vergaser läuft über

Beitrag von hamoos » 15. Jan 2010, 13:17

Hallo Dieter,
ich hatte das Problem 2x.

Beim ersten Mal war es die Benzinpumpe, die zuviel Druck erzeugte. Ein Benzindruckregler (gibts bei Limora & Co) hat damals geholfen. Vergaser; HS4

Beim zweiten Mal, war es nicht die Benzinpumpe. Ich hatte auch die Hardi (die für Motoren bis zu 100 PS - ich glaube 14412) verbaut. Nadel neu, alles reinigen hat nichts gebracht. Das Problem ist von heute auf morgen gekommen. Es war dann auch wieder so schnell weg. Meine Vermutung ist, dass des mit der Stellung des Deckels der Schwimmerkammer zu tun hatte. Irgendwie muss bei einer Stellung der Schwimmer unten geblieben sein und damit ist dann der Überlauf frei, weil ja das Nadelventil nicht mehr zumacht.

Ich würd mal die Schwimmer prüfen. Dh erstens auf Dichtheit und zweitens ob der Abstand zwischen Schimmer und Deckel passt. Der Abstand sollte 3,2 -4,8 mm betragen. Wenn du deine email bekannt gibst, schick ich dir eine Unterlage (Tuning SU-Carbs) zum Vergaser zu.

Schöne Grüße,
Harald

Benutzeravatar
TinCup
Beiträge: 3
Registriert: 4. Aug 2006, 13:49
Wohnort: 76829 Landau

Re: Vorderer Vergaser läuft über

Beitrag von TinCup » 15. Jan 2010, 14:06

Hallo Harald,

zunächst mal herzlichen Dank für die schnelle Antwort - echt tolles Forum und ich lese schon seit langer Zeit hier mit und alle Probleme wurden bis dato gelöst.

Bei mir ist es auch schon das 2.mal.
Beim ersten mal hab ich dann von den Nadelventilen über die Düsenstöcke bis zur Benzinpumpe alles Stück für Stück gewechselt und in Kombination mit einer sehr guten Einstellung lief mein bestes Stück das ganze Jahr perfekt.
(Was eigentlich gegen zu hohen Druck der Pumpe spricht)
Dann schlagartig (beim Anfahren an der Ampel) Ende Oktober trat das Problem auf.

Die Schwimmer sind dicht aber die höhe der Schwimmer ist etwas problematisch. Da sind die Plastikschwimmer drin - die haben keine Einstellmöglichkeit - oder doch? :?: (Scheibe unter Nadelventil)
Ich habe sogar den Deckel ausgebaut, ein Glas mit Benzin befüllt, Schwimmer mit Deckel oben drauf und in den Benzineinlass geblasen - dicht!
Es ist wirklich nur seltsam, dass es immer der vordere ist auch wenn ich Ventil und Schwimmer tausche.

Danke für das Angebot - Tuning SU-Carbs hab ich schon.

Jetzt wart ich erst mal ab bis in meiner Garage wieder angenehme "Reparaturtemperaturen" herrschen und dann gibt's die Frühjahrsinspektion.

Hoffentlich wird's bald warm....

Viele Grüße
Dieter

Benutzeravatar
Meenzerbub
Beiträge: 1321
Registriert: 13. Jun 2009, 08:23
Fahrzeug(e): MGB '66er - LHD -
Wohnort: 55124
Kontaktdaten:

Re: Vorderer Vergaser läuft über

Beitrag von Meenzerbub » 15. Jan 2010, 16:38

Hallo TinCup/Dieter,
habe mich mal im Haynes (Workshop Manual) über die Benzinpumpen schlau gemacht, da steht bei early models: 31,8 litres per hour, bei later models: 68,2 litres per hour. Nun frage ich mich, das muß ja nen Grund haben, warum die "späte Pumpe" die doppelte Menge Sprit drückt, das vieleicht doch der Druck zu hoch ist :?: und die beiden Nadelventile spinnen :?:
Mehr kann ich leider dazu nicht sagen, da ich noch eine (early models :roll: ) SU HP-Pumpe drinne hab.
Grüße vom alde Mann, Michel
Grüße vom Michel, Meenzer und seit 2010... RENTNER ;-)
MGB-Roadster; Bj.66; Fabr.Nr.:GHN3L-89xxx; Motor:18GB-U-H-42xxx;
# 2039

Benutzeravatar
Günter Paul
Beiträge: 2660
Registriert: 14. Sep 2007, 16:53
Fahrzeug(e): MGB MKII

Re: Vorderer Vergaser läuft über

Beitrag von Günter Paul » 16. Jan 2010, 15:27

Hallo Dieter,
eigentlich hast Du durch das Tauschen von Nadelventilen und Schwimmern den Fehlerbereich eingegrenzt,man könnte natürlich auch einmal komplett die Deckel mit eingebauten Nadelventilen tauschen,vorausgesetzt,es ist nicht der Pumpendruck,wäre es dann,wenn`s immer noch vorne überläuft der Schwimmer,wenn er wie Du schreibst,dicht ist,dann sollte es die Lagerung desselben sein..
Allerdings hat mich stutzig gemacht,was Du zuvor geschrieben hast ""Filter sind drin sogar spezielle Nadelventile und immer nur der vordere Vergaser läuft über.""
was sind das für spezielle Nadelventile,ich kenne nur eine Sorte,ich hoffe nicht,dass Du Kugelventile meinst ,denn die funktionieren bei den Vollkunststoffschwimmern nicht,die Erfahrung hab ich hinter mir...
Gruß
Günter Paul
MGB MK II
Erstzulassung : Bonn 15.07.1971
Botschaftssekretär(Brit.Botschaft)Mr.T.T.MACAN
Kennz. 0-545

Benutzeravatar
Meenzerbub
Beiträge: 1321
Registriert: 13. Jun 2009, 08:23
Fahrzeug(e): MGB '66er - LHD -
Wohnort: 55124
Kontaktdaten:

Re: Vorderer Vergaser läuft über

Beitrag von Meenzerbub » 16. Jan 2010, 16:50

Hallo Günter Paul,
"Deckel tauschen" :?: das geht aber bei meinen HS4 nicht, da stehen ja dann die Anschlüsse anders rum, oder?
@ TinCup/Dieter, hast du schon mal die beiden Anschlüsse an den Kammern abgezogen und da jeweils ein Glas drunter und die Pumpe laufen lassen?
und wie sieht denn der Benzin-Stand (nachdem Motor abstellen) im hint. Gaser/Kammer aus?
Grüße vom alde Mann, Michel
Grüße vom Michel, Meenzer und seit 2010... RENTNER ;-)
MGB-Roadster; Bj.66; Fabr.Nr.:GHN3L-89xxx; Motor:18GB-U-H-42xxx;
# 2039

Benutzeravatar
Günter Paul
Beiträge: 2660
Registriert: 14. Sep 2007, 16:53
Fahrzeug(e): MGB MKII

Re: Vorderer Vergaser läuft über

Beitrag von Günter Paul » 16. Jan 2010, 17:35

Stimmt,Michel,
zur Kontrolle sollte es möglich sein,wenn die Schläuche lang genug sind,die Anschlüsse stehen dann anders `rum...
Mich interessiert allerdings viel mehr was spezielle Nadelventile sind,wenn das die auch mir gegenüber angepriesenen Kugelventile sind dann hat man bei Vollkunststoffschwimmern ein richtiges Problem...
Die Kugeln brauchen eine glatte Fläche um sauber zu schließen und streiken sobald die unebene Kunststoffoberfläche gegen die Kugel drückt..
Die funktionieren nur,-dann wohl einwandfrei und problemloser als Nadelventile -wenn es sich um Schwimmer handelt,die einen Metallarm haben und warum ??Weil die Kugel sich im Gegensatz zur Nadel nicht festsetzen wird und sauberer schließen soll..
Lehrgeld betrug etwa 45,-Euro :oops:
Gruß
Günter Paul
MGB MK II
Erstzulassung : Bonn 15.07.1971
Botschaftssekretär(Brit.Botschaft)Mr.T.T.MACAN
Kennz. 0-545

Antworten